Forum Clubic

Connection impossible avec modem Ethernet Speedtouch ?


Edité le 21/01/2008 à 00:02

à cette adresse users.skynet.be… et au chapitre 2.3 il est décrit l’installation de ton matériel.

j’espère que ça peu t’aider.

Oui j’ai déjà essayé ça mais ça n’a rien donné :confused:

J’ai essayé beaucoup de choses en fait, j’y ai passé la journée, j’en ai mal aux yeux et à la tête :nexath:

Problème réglé, retour à Windows ! Payant mais fonctionnel.

Ca m’a saoulé ce Ubuntu … gratuit mais rien ne fonctionne.

C’est un modem ou un routeur ton truc ?

Si c’est un routeur comme la tres grande majorite des boitiers ADSL alors il n’y avait rien de special a faire a part brancher le cable ethernet correctement…
A mon avis, t’as cherche la complexite pour rien…

Une chose est sure : ca ne fera jamais fonctionner du materiel mal employe par son proprietaire…
Edité le 12/11/2007 à 16:11


Edité le 21/01/2008 à 00:03

en même temps on est pas payés pour t’aider!!!.. et puis peu être que personne n’a eu le même problème ou n’a de solution “clé en main”…as tu essayé de te retourner vers le FAI qui ta fourgué ce modem avant de râler sur les utilisateurs qui n’y sont pour rien ?
pffff franchement moi c’est des mentalités comme la tienne qui me coupe l’envie d’aider (quand je peux) :na:

edit : aurtohgraffe :ane:
Edité le 12/11/2007 à 19:04

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :


Edité le 21/01/2008 à 00:03

qui ici critique sans aider ? ou même en aidant ?

Certes, je ne suis pas venus t’aider car je n’y connais rien (ça ne fait que 5 mois que j’ai migré sous GNU/Linux) mais j’ai tout de même pris 5 min pour lancer une recherche sous google.com… et poster le résultat le plus pertinent!

mais bon si tu abandonne si vite c’est parce que la Liberté à un prix que tu n’es pas prêts à payer.

pour conclure “tout le monde” ne rapplique pas, juste moi car j’ai tenté de trouver un début de piste à ton problème et tu viens me poster “quand il s’agit d’aider y’a personne, sympa l’entraide” je tenais à te faire remarquer que personne ne TE dois rien donc c’est toi tout seul qui t’es pris d’une envie d’essayer GNU/Linux alors ne reporte pas ton incompétence sur les autres.
Edité le 12/11/2007 à 19:38

certains modem ethernet ne respectent visiblement pas la norme pppoe… donc ton truc a des drivers pour windows mais vu qu’il ne doit probalement pas respecter la norme pppoe que supporte parfaitement bien linux alors y’a pas grand chose a faire a part changer de modem ou avoir un routeur.

C’est tout.

Les speedtouch ont TOUJOURS ete super merdiques. Les premiers speedtouch (la fameuse raie verte) avaient des drivers tellement pourris sous linux qu’un type du nom de Benoit Papillaux en a developpe lui meme… et ils marchaient tellement bien que personne n’utilisait plus les drivers officiels d’alcatel. C’etait pareil sous windows sauf que personne n’avait developpe de drivers non officiels…

Donc desole pour toi si ca marche pas mais ni linux ni nous n’y pouvons grand chose. La faute vient d’alcatel et de ton fai qui te fournit du matos a chier. Peut etre qu’un gars a reussit a trouver un moyen de faire marcher ton truc et aura mis online sa procedure :neutre: Peut etre devrais tu penser a changer de FAI ou demander du matos un peu meilleur…