Forum Clubic

Connection ethernet et problème assignation IP

Bonsoir.

Depuis ce matin, je n’arrive pas a obtenir une adresse IP digne de ce nom pour me permettre d’aller sur internet…
En effet, j’ai une adresse du type 169.X.X.X… lorsque je suis sur ma session os X 10.6.4
j’ai fait des recherches sur internet via le même pc mais sur ma session windows ou internet marche très bien.
J’ai trouvé ceci mais je n’y arrive pas … support.apple.com… auriez vous des idées pour m’éclairer ou alors complètement autre chose a faire.

Je rappel, c’est sur ma session mac que j’ai cette adresse IP…

Merci d’avance

c’est la même machine qui fait PC et MAC ?
tu es connecté derrière un routeur ? une box ? quelle config ?
IP auto ? IP fixe ?

oui c’est le même PC qui fait MAC et PC.
J’ai une aliceBox avec des CPL netgear à prise ethernet.
et c’est une IP auto
et avant ça marché très bien internet en filaire, rien a changer.

merci d’avance
Edité le 10/08/2010 à 10:12

ok donc on peut déjà en déduire que ta carte réseau fonctionne car en mode PC c’est bon
donc ton problème n’est pas matériel, mais uniquement logiciel au niveau de ton installation “MAC”
je n’y connais rien en mac mais tu pourrais peut etre forcer une adresse IP ?
quand tu es sous windows, ouvres une “invite de commandes” (Windows+R, puis CMD)
tapes “ipconfig /all” (sans les guillemets)
et regardes les infos que tu reçois sur la carte réseau en question.
sur le mac essaye de créer une IP fixe utilisant les mêmes infos (surtout IP et masque de sous-réseau).
pour les DNS, il faudra renseigner les DNS de ton FAI (apparemment DNS primaire : 212.216.212.112 et DNS secondaire : 212.216.172.62 )
et pour la passerelle l’adresse IP de ta box (souvent 192.168.1.1)

ps: puisque ton problème est logiciel, ne se peut-il pas qu’il soit lié à une intervention récente sur ton mac ? installation d’un nouveau logiciel ? désinstallation d’un ancien ? virus ?

oui je peux forcer une IP sur mac, je vais te faire un screen des options possible. ca pourra t’aider.
Je te tiens au courant de comment ca avance.

J’ai pensai aussi a une modification récente mais je ne vois pas d’(ou a vrai dire ^^ j’ai rien fais de particulier ^^

Merci en tout cas, je te tiens au courant

alors, j’ai testé de forcer l’IP mais ca n’a change rien… On m’indique connecté avec l’'IP que j’ai rentrée mais lorsque je vais sur internet, rien du tout…
Voici un screen: [Photo supprimée]

Sur le lien que j’avais marqué dans mon premier post, on m’explique comment régler le problème mais je ne comprend pas ce qu’il faut faire. As tu une idée??

je n’ai pas assez de connaissances en réseau pour te sortir de la malheureusement
mais tu es bien sur de ton sous réseau 255.255.0.0 ? il me semblait mais je me trompe sans doute que c’est 255.255.255.0
mais même si c’est ça, je ne sais pas a quoi sert ce masque ni comment réagit un pc/mac qui aurait le mauvais.

j’ai testé les deux, 255.255.255.0 et 255.255.0.0 ^^
comme tu peux le voir sur le screen j’ai une carte airport donc pour le moment ca va, mais je vais continuer a chercher car ca marche mieux en filaire.
En tout cas merci beaucoup de ton aide

désolé de ne pouvoir faire mieux… mais il y aura sans doute d’autres + performants qui sauront cerner ton problème :wink:

Salut,
tu peux faire un screen de la configuration Ip du “airport” s’il te plait ? En masque il faut mettre 255.255.255.0, essai de mettre seulement l’ip de ta box en DNS.

Je tenterais tout de même un reset de la box par acquis de conscience, car tout dépend du modèle de ton alicebox, j’en ai connu des belliqueuses… :slight_smile:

Salut, je prends part à cette conversation.

Je te cite : “alors, j’ai testé de forcer l’IP mais ca n’a change rien… On m’indique connecté avec l’IP que j’ai rentrée mais lorsque je vais sur internet, rien du tout…”

==> ca sent pas le DNS foireux?

Essayes avec ceux-là : 208.67.220.220 ; 208.67.222.222 (DNS OpenDNS)

Alors voici le screen de mon Airport : [Photo supprimée]
J’ai fais un reset de la box mais rien n’a changer =’(
J’ai testé seulement l’ip de ma box en DNS mais toujours rien.

Cependant j’ai remarqué une chose, sur le panneau de configuration de l’alice box, dans la section routeur, mon adresse mac est bien assigné a un adresse ip.