Forum Clubic

Connection e-SATA sur DD externe

Bonjour à tous,

J’ai acheté récemment un DD pour en faire un DD externe avec un boîtier Stardom. L’ensemble est connecté par un cable e-SATA.

J’aimerai savoir pourquoi je ne peux pas le connecter “à chaud” et que je suis obligé d’allumer le DD en même temps que le PC pour que celui-ci le reconnaisse…

Pour info, la CM est une ASUS P5B Deluxe Wifi.

Merci d’avance pour votre aide

Je ne connais pas les cartes mères ASUS (si faut le faire ou pas), mais as-tu bien installer les drivers AHCI ?

J’ai installé tous les drivers présents sur le CD, je vérifierai ce soir si j’ai les derniers…

Je viens de vérifier, la P5B a un port e-SATA sur sa connectique arrière, je vais essayer de connecter le DD à ce port (je passais par le bracket fourni avec le boîtier…)


Je crois que je viens de comprendre mon erreur...

Le bracket e-SATA était connecté à un des ports SATA de la CM et pas au connecteur (interne) e-SATA…… J’écris une connerie, c’est pas un e-SATA interne mais un SATA-RAID jmicron interne…

Est-ce bien une erreur ?
Edité le 29/09/2008 à 10:56

Normalement tous les connecteurs SATA sont sensés gérer la connexion à chaud, mais après tout dépend comment c’est géré au niveau de la CM et des drivers. :neutre:
Si tu as un connecteur e-SATA dédié possible que seul celui-ci soit capable de le gérer (mais c’est con).

Je suis en train de parcourir le manuel et il y a 6 ports SATA (internes), 4 maitres (disque BOOT) et 2 esclaves (disque de donnée)…

Sur quel type de port je dois connecter le bracket ?

Que dit le manuel?

Rien de plus…

Je continuerai ce soir cette saine lecture :smiley:

Bonjour à tous,

Mon DD fonctionne enfin correctement… Pour ceux que çà intéresse :

  • Passer en AHCI n’a pas arrangé les choses, impossible de démarrer Vista.
  • Brancher le DD sur le port e-SATA externe à fait planter ce même Vista.
  • Ce n’est qu’après avoir réinstaller les drivers Jmicron RAID que le DD a enfin bien réagi

Merci à vous 2 pour votre aide