Forum Clubic

Connecteurs alim carte mère

Bonjour à tous.

Je viens d’acquérir une nouvelle carte mère la d5400xs (bi processeur) ( manuel dispo ici: www.intel.com…)
cependant j’ai des questions concernant les branchement d’alim sur cette carte.
dans le manuel il est demandé de brancher

1 cable 2x12 pins (pas de soucis)

2 cables 2x4 pins 12V, 1 pour chaque processeur. Or mon alim possède seulement 1 cable 2x4 pins et 1 connecteur 1x4 pins
Alors puis-je brancher sans risque le connecteur 1x4 pin 12V sur la prise prévue pour un cable 2x4 pins 12V en utilisant seulement les 4 premiers connecteurs

finalement il y a aussi un connecteur 1x4 molex sur la carte mère

qui doit être branché selon le manuel quand on utilise une carte pci-e qui consomme 75W ou plus
Possédant une carte graphique gtx280 je suppose mais je ne suis pas sûr qu’elle consomme cette puissance. Puis-je donc brancher un cable alim type molex et n’importe lequel? Je peux prendre un cable qui alimente un disque ide pour cet usage?

Merci d’avance pour votre aide car là je suis un peu paumé

D’après le manuel il faut absolument brancher tous les connecteurs d’alim des processeurs (les 2x4pins) sinon tu peux endommager la carte mère :confused:
Pour le PCIe, ce connecteur n’est pas nécessaire à partir du moment où la carte graphique est directement alimentée par un câble PCIe depuis l’alim :wink: (ce qui est le cas de la GTX280 qui consomme plus de 150W mais pas par le slot PCI de la carte mère)

bon je vais me commander un adaptateur 4 > 8 broches
pour la carte graphique j’avais même pas fait gâfe aux deux connecteurs d’alim :ane: un de 4 broches et un de 8. Faut utiliser les deux?

16 et 18 et oui faut mettre les deux :wink:

merci beaucoup à vous deux. ^ ^)
Oui en effet 1 de 6 et 1 de 8 :jap: