Forum Clubic

Connecter un pc en réseau et accéder a ses fichiers

salut! j’ai récup un petit pc fixe pas mal du tout avec un i3-3240 et une gtx 650 et j’aimerais bien en faire une sorte de « serveur NAS » auquel je peux accéder depuis n’importe quel ordinateur connecté sur le réseau quelqu’un peut me dire comment tout paramétrer car tout ce qui est réseau je n’y connais rien, merci d’avance de votre aide!(tous les pc tournent sous Windows 10 64 bits)

Tu as Open Media Vault (OMV) qui est une distri Linux et plein de de tuto pour le mettre en oeuvre.
pour le DL
https://www.openmediavault.org
pour les tutos
https://www.google.com/search?q=omv+tuto&client=opera&hs=edb&source=lnt&tbs=qdr:y&sa=X&ved=2ahUKEwiPuM-KobzvAhUK1hoKHevHDo0QpwV6BAgBECk&biw=1709&bih=890&dpr=1.1

merci de ta réponse @Stef_R mais je préfère vraiment utiliser Windows car je suis très peu familier avec linux (apart manjaro)et puis je préfère avoir une interface graphique sur le pc en question.

https://support.microsoft.com/fr-fr/windows/partage-de-fichiers-sur-un-réseau-dans-windows-10-b58704b2-f53a-4b82-7bc1-80f9994725bf

Attention :

  • vérifie que tu sois sur le même « Workgroup » et que la plage IP est la même > normalement, pas de souci puisque ta box distribue les IP (DHCP)
  • il n’y a pas de corbeille via un partage réseau, un fichier supprimé le sera sans aller dans la corbeille > vérifie les droits que tu vas accorder.
1 J'aime

merci beaucoup mais enfaite quand je vais dans le menu accès réseau je ne vois pas les autres ordinateurs du réseau (je ne les vois pas non plus dans l’onglet réseau de l’explorateur de fichiers qu’ils soient en wifi ou en câble)

je n’aurais pas dit mieux :slight_smile:
plage ip = 192.168.0.X en général

le workgroup => clic droit sur l’icone windows de la barre des taches => syteme => a droite, parametres avancés du systeme

il faut que tous tes pc soient sous le meme groupe de travail, ça simplifie bien les choses pour la suite (sinon tu renomme et un reboot, c’est ok)

ensuite dans les options du centre réseau et partage
pour y aller :
paramètres => réseau et internet => centre réseau et partage

il faut que ça soit configuré comme ça pour que les ordi puissent se voir sur le réseau (meme s’ils ne partagent rien)

si ça fonctionne tu devrait les voir dans l’explorateur windows/réseau
ici on voit mon pc (salon) et mon nas (DS201) dans la 2e ligne

si tu ne vois pas tes pc, ne va pas plus loin, regarde si tout est OK

si tu vois tes pc, tu peux cliquer pour ouvrir mais ça t’affichera rien car rien n’est partagé

ensuite, sur le pc où tu veux partager des dossiers, tu va sur le dossier en question, clic droit => propriétés
onglet partage, puis partage avancé et tu coche « partager ce dossier »
ok, et normalement c’est visible sur ton réseau et voilà :slight_smile:


sinon il y a cette option mais je n’ai jamais eu l’occasion de l’utiliser, ça se trouve c’est plus simple

1 J'aime

Merci beaucoup , maintenant je vois biens les pcs sur le réseau et j’arrive même à partager des dossiers qui s’affichent bien sur le réseau mais quand j’essaye d’y accéder il me m’affiche cette erreur : image
comment donner l’accès du dossier aux autres pc du réseau?

dans « partage avancé »/« autorisations » regarde si « tout le monde » peut lire le dossier

image

et ça aussi

Il m’affiche toujours la même erreur peu importe le dossier que je partage…

est-ce que dans les propriétés ça t’affiche ça ?
image

ça fait un bon bout de temps que je n’ai plus fait de partage de dossiers sur un réseau, je commence à être au bout de mes souvenirs

pour ton erreur, il me semble que c’est un truc vraiment très con, mais ça ne me reviens pas :frowning:

non, il me dit bien que le dossier est partagé
image

c’est bon j’ai réussi merci à tous en tous cas!

ah !
qu’est-ce qu’il manquait ?

que ça puisse servir à d’autres personnes :slight_smile:

1 J'aime

Alors je veux bien mais honnêtement je ne m’en souviens plus laissez moi quelques temps peut être que ça me reviendra