Connecter mon pc a ma tv! radeon 3850

Voila tout est dit!!!
J’ai une sapphire radeon 3850 que je voudrais relier a ma tv (qui n’est pas une HD) mais avec tous ces connecteur je m’y perd un peu…D’autant plus qu’avec mon portable je n’ai jamais eu de probleme…Mais là j’avoue que j’suis completement paumé…

J’ai un cable qui se branche sur la carte mais ya 3 fils de couleur bleu,rouge et vert et j’ai bien tout éssayer mais y’a rien a faire…

Avis a tous les possesseurs d’une radeon 3850 (allez les autres aussi :D)
Aidez moi svp , j’en peux plus de regarder mes films sur mon ecran 19’’ (que demande le peuple)

ces fil doivent etre branché sur un adaptateur prise péritel…
et bien sur l’adaptateur sur l’entrée péritel de ta TV.

ce sont les signaux couleurs (comme pour les
consoles de jeux)

a+
Edité le 13/02/2008 à 19:33

oki mais ça donne quoi blanc sur bleu, rouge sur rouge et vert sur jaune :nexath
en fait dans ces 3 couleurs c.a.d bleu rouge et vert , c’est laquelle la sortie video (jaune normalement) et 2 autres sont les sorties audio??non??enfin je crois

up! :icon_biggrin:

Bonjour

Sur ma 7300gt, je dois brancher le bleu (sortie carte) sur le jaune (vers tv) pour l’image. Pas besoin des autres. Après c’est surement une question de réglage dans les pilotes de la cg.

Bon y 'a un truc que je pige pas!!!
Je branche bien la fiche jaune sur la bleu mais y’a pas moyen :@

Qu’est ce que tu veux dire par “réglage a faire dans les pilotes de la cg” ??
Je les trouve où c’est réglage??
Tout ce que je sais , c’est :sur le bureau -clic droit-propriété-parametre- clic sur l’écran 2 et étendre le bureau a ce moniteur
en tout cas ca a toujours marché auparavant, mais là rien… :o(:o(
Et quand je fais propriété du 2èm ecran et “écran” il detecte un moniteur plug-and-play
Bref personne ayant une carte radeon 3850 peux m’aidez? et me^me les autres biensur…

Tu n’aurais pas reçu avec ta carte un autre petit cable? De ce style

non j’ai deja un cable comme ca qui relie parfaitement mon portable a ma tv mais là c’est un cable comme ca que j’ai:

le nouveau cable (j’ai chopé l’image sur un autre forum :D)

Salut.

Ton nouveau cable est une sortie yuv, uniquement video, il faut connecter les 3 cables pour avoir une image.

Tu aura besoin de cette adaptateur pour avoir l’image sur ta TV.

http://www.paslab.com/fiches_produit/produit_2789_(10711)/10711_yuv_350_w.gif

Sans utilisé le jaune hein, du coup il te faut soit le cable yuv prévu à cet effet, ou alors pour tester ou si pas de sous sous, de simple cable rca feront l’affaire, même si ce sont des audios pas prevu pour, l’image passera, pas forcmeent au mieux, mais tu l’auras.
Edité le 21/02/2008 à 00:23

Bonjour à tous,
J’ai exactement le même problème que toi pizman, je voudrais savoir comment tu as fait.
Moi, j’ai essayer aussi bien sous windows qu’avec catalyst8.10, mais aucun des deux ne reconnait ma télé.
D’autre part, en plus du câble dont tu as parlé, j’ai un connecteur RGA que tu peux brancher directement sur la sortie S-video, mais là non plus, rien ne se passe…
Merci à tous les possesseurs d’une carte hd 3850 de m’aider, c’est la galère:@


J'ai oublié de préciser que je transmets l'image à ma tv via un émetteur et un récepteur WIFI, donc les seuls cables que je peux brancher dessus sont le fils rouge et jaune pour le son et le fil jaune pour l'image.

Personne ne peut m’aider?
Edité le 19/10/2008 à 16:46

Up.
Ma télé n’est pas reconnue, toujours pas d’image, et de configuration possible avec catalyst8.10.
Aidez moi SVP.

le quel forum ???