Forum Clubic

Connecté en wifi mais impossible de surfer!

Bonjour à tous!
Alors voila je possède un ordinateur portable (qui jusqu’à hier marchait très bien) mais depuis peu, je suis connecté à ma livebox en wifi mais il m’est impossible de surfer. Le wifi de ma livebox semble opérationnel puisque d’autres ordi branchés en wifi fonctionnent, par conséquent je pense que le problème vient de mon ordinateur. De plus, lorsque je branche la clé wi fi sur ce même ordinateur le problème persiste. Il ne s’agit donc pas d’un problème lié à ma carte wi fi. Je précise que je ne peux pas surfer ni avec IE ni avec Firefox et que mon firewall windows ne semble pas être la cause de ce problème. Je ne sais plus où chercher… :s
(J’utilise XP et je possède une livebox sagem, n’hésiter pas à me demander d’autre précision…)
Merci de votre aide =)
EDIT: Je viens d’essayer de me connecter en ethernet et je peux surfer sans problème…
Edité le 08/09/2009 à 17:36

Apparemment le problème vient de ma clé WEP, puisque lorsque j’enlève la sécurity WEP de ma livebox je peux à nouveau surfer…Le problème est donc survenu du jour au lendemain sans aucune manipulation mise à part la MAJ SP3. De plus lorsque je modifie la clé WEP via le panneau de contrôle de la livebox, et je la tape correctement, le problème persiste ainsi je peux seulement surfer lorsque le wi fi de ma livebox est non sécurisé (ce qui me dérange un peu).
Quelqu’un aurait-il une solution à ce problème svp?

Je n’ai pas la solution, mais peut-être une piste. Je suis connecté à une freebox, et voilà ce que j’ai constaté.
Mon pc fixe fonctionne correctement, (l’accès à internet).
Mon gendre arrive avec un portable. Il veut se connecter en wifi avec ma clé WEB. Ça ne fonctionnait pas…
Après pas mal de recherche, on s’est aperçu que, quand il déclarait la clé WEB, il fallait cocher la case qui dit qu’elle est en HEXADECIMALE.
Par la suite, j’ai constaté cela sur plusieurs portables… mais pas toujours…
Si ça peut t’aider.