Forum Clubic

Conflit carte wifi / port ethernet P5Q pro

Bonjour je me tourne vers vous, car je rencontre un probleme (un de plus!!!) avec le port ethernet de la P5Q pro (attensic 1G) et une carte PCI wifi Linksys WMP54G v4.1:

voila j’ai installé les drivers de la mobo correctement sous Vista 64 y compris ceux du port ethernet qui a ete reconnu correctement j’ai d’ailleurs pu faire les mises a jours via Windows update.
Mais des que j’ai installé la carte PCI Linksys impossible de me connecté a internet et windows voyait le port ethernet “débranché” alors qu’il etait branché.
Si je retire le carte Wifi tout rentre dans l’ordre. les drivers de la carte wifi ne change rien et ne permette d’ailleurs meme pas de reconnaitre le peripherique wifi ?!
Je ne comprends pas ce qu’il se passe, j’en suis pourtant pas a mon cous d’essai.
Quelqu’un aurait-il un coup de genie sur ce probleme?

NDNM.

Si tu n’utilise pas le port ethernet régulièrement, désactive le dans le BIOS et windows te foutra la paix.

Tu serais pas du genre a mettre un pansement sur une jambe de bois toi??? oO
Figure toi que si je m’acharne a faire fonctionner les 2 c’est que j’en ai besoin, j’ai pas encore de tendance sado-maso ni de temps a perdre.
J’te remercie en tout cas d’avoir pris le temps de me repondre mais ta solution ne me satisfait pas vraiment, je continue a chercher…

Wow … belle reponse un brin arrogante pour rien …

Anyways, peut-etre que les deux devices ont le meme local IP.

y’avait aucune arrogance dans ma reponse…je precisais juste que ce genre de solutions n’etait pas envisageable pour moi, et qu’il n’y a aucune raison pour que 2 periphériques réseau ne puissent pas fonctionner ensemble correctement.

Enfin bref passons, j’ai trouvé la solution a mon probleme.
Merci tout de meme d’etre passé ici.^ ^)