Forum Clubic

Confli WLM / Webcam Logitech

Bonjour,

j’ai un problème avec Windows Live Messenger : je n’arrive pas à lancer ma webcam. WLM affiche très bien celle des autres.
J’ai une Webcam Logitech QuickCam Communicate STX

Alors si je vais dans options-configuration audio et vidéo OU dès que je clique sur ma webcam dans une conversation pour inviter un contact OU dès que je clique sur répondre quand c’est un contact qui m’invite à lancer ma webcam, WLM se fige, la barre des menu devient blanche. Je ferme alors WLM avec la petite croix, une fenter s’ouvre en me disant “Fin du programme” (je clique sur terminer maintenant) puis une seconde fenetre s’ouvre afin d’envoyer un message d’erreur.

Le problème est arrivé la semaine dernière, c’est la premiere fois que ca me fait ca. J’ai formaté il y a quelque jours. Il n’y a pratiquement rien d’installé sur mon PC alors je ne vois pas d’ou peut venir le problème. Peut etre qu’il me manque un petit logiciel (genre directX ou activeX ou un autre, j’en sais rien mais ceux la je les ai installé pour voir si ca changeait quelque chose).
J’ai la derniere verion de mon pilote Webcam. Celle ci est branchée directrement sur une prise USB de mon PC (car j’ai lu sur le site constructeur que après un répartiteur, ca pouvait créer des problèmes…)

Merci pour vos propositions
Bruno

salut
esque tu avai un cd d’instalation avec ta web-cam ??

essaye de télécharger et d’installer le dernier pilote dispo sur le site de logitech, ca regle pas mal de problemes en général