Forum Clubic

Configurer Les Boutons De La Souris

bnojour je suis sous ubuntu / gnome et je voudrais savoir comment on configure les boutons de la souris.
j ai une souris avec molette + 2 boutons ( clic droit clic gauche ) + 3 autres boutons
c est une logitech mx 700

les deux boutons ( clic droit et gauche) e tla molette fonctionnent et
le porbleme est que les 3 autresz boutons ont deja une fonction ( donc sont reconnu) mais je ne sais pas comment les modifier !!!!! :wacko:

dans l interface graphique je pense qu i n y a rien ( rien dans le menu-> souris)
Que faut il faire ???

oups je me suis plante de forum( plusieurs fenetres !!! :ane: )

est ce que vous savez comment on supprime un message ( je trouve plus l option !!!)
desole !!! :hello:

edit : si un modo passe par la merci de le locker ou de le supprimer

transferer au bon endroit :smiley:

merci !!! —> []
c dur le matin !!!

http://ubuntuforums.org/archive/index.php/t-3036.html
http://www.linux-gamers.net/modules/wfsect…hp?articleid=46
C’est en anglais mais ca correspond assez à ce que tu veux je pense.

-> rouch effectivement ton lien est plus qu interessant , je vais essayer de resoudre ca ce soir

merci :jap:

g aussi une mx700 ca marche très bien, fo ajoutter les bouttons dans la section pointer de xorg.conf :slight_smile:

Bonjour à vous tous :smiley:

je suis nouveau sous linux (depuis hier matin). J’ai réussi à tout installer mon ubuntu correctement, je suis en train de galerer avec ma mX 700.

Je n’arrive pas à faire fonctionner les boutons précedent et suivant de ma souris, soit le bouton 8 et 9.

Xev me donne une réponse pour chaque bouton, ils fonctionnent donc parfaitement.

J’ai essayé une bidouille en installant xvkbd, décrite à cette adresse en modifiant le fichier .xbindkeysrc

ca ne fonctionne toujours pas.

J’ai vu qu’il y avait un lien de donné ici, seulement il n’est plus hébergé.

Bref à l’aide j’aimerais vraiment faire marcher ma souris, il me manque que ça pour effectivement apprecier à fond linux :slight_smile:

merci de votre aide d’avance :jap:

voila mon fichier xorg.conf pour information :


Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ExplorerPS/2"
    Option         "ZAxisMapping" "4 5"
    Option         "Emulate3Buttons" "true"
EndSection