Forum Clubic

Configurer des ports

Bonjour,
Je suis sur Xp.
Voici une aide fournie sur le site de WoW pour accélérer ou du moins éviter le ralentissement du téléchargement de contenu :
Configurer votre pare-feu pour le Blizzard Downloader : faq.wow-europe.com…
Configurer votre routeur pour le Blizzard Downloader : faq.wow-europe.com…

Configurer le pare-feu, c’est fait.

Pour ce qui est du routeur, je n’ai aucun des modèles proposé, seulement, la démarche est toujours la même :

Ca, je sais le faire.

Ensuite :

C’est la suite qui diffère selon les routeurs, en fonction de l’interface.

Seulement, quand je tape mon adresse IP dans des navigateurs (je l’ai fait avec IE7 et FF) il me met “impossible de se connecter”, le genre de message d’erreur que l’on a lorsque l’on est plus connecté. Pourtant, je le suis bien.

Comment faire ?

salut

Surment parce que l’adresse que tu rentres n’est pas bonne.
Quel est ton FAI?

Orange.

Faits un ipconfig /all et donne nous le résultat…

l’ip de ta passerelle sera l’ip de ton routeur

Euh … pourquoi tu tape ton adresse ip ?
Si tu tape ton adresse ip , c’est normal que tu arrive pas a te connecté … Car tu essaye de trouvé serveur http sur … ton pc ^^"

Ouais, c’est ça !

Il m’a demandé un nom d’utilisateur et un mot de passe ! Maintenant, je vois pas ce que c’est… Clé WEP ? Nom SSID ?

essaies admin et admin en login et mot de passe

Niquel, ça marche.

Je sais où aller, je sais quels ports entrer. Je vais dans “routeur”, je sais qu’il faut mettre : protocole : TCP, ports 3724, puis 6112, puis 6999. Seulement, il me demande aussi de choisir un “service personnalisé”. Et là, je ne vois pas quoi choisir. C’est obligatoire, je ne peux pas valider, sinon. (liste proposée sur le lien) Service personnalisé ne marche pas.

De plus, “l’adresse ip du serveur” (voir lien) : il s’agit de mon adresse ip ? Je me connecte, ainsi qu’un autre PC, à un routeur, en WiFi.

img113.imageshack.us…

Il faut mettre l’ip de la machine sur laquelle tu veux que les connexions arrive, donc l’ip de ton PC qui utilisera le blizzard downloader. La liste qui s’affiche c’est celle de “Sélectionner dans la liste” mais là ça n’a rien à voir avec la liste donc chosis “Service personnalisé”

J’ai fait service personnalisé, et j’ai écrit Blizzard Downloader.

J’ai fait “soumettre” et il m’a demandé de chosir un service personnalisé…

As tu aussi rempli les champs protocole port externe, interne et ip du serveur?

Euh… Je ne crois pas que 1. tu sois sur le bon forum 2. sur le bon sujet. Tu es prié d’aller le poster ailleurs et sur un nouveau ujet, merci.

Pour en revenir au truc de départ, oui, j’avais bien rempli, et correctement, les autres champs. Rien à faire, il voulait absolument ce “service personnalisé”.

C’est Newbie35.

Ca a marché. je ne saurais pas trop vous dire ce que j’ai fait de différent, mais je l’ai refait et ça a marché !