Forum Clubic

Configure: error: You need to have flex installed

en essayant d installer kdevelop lors du ./configure a la fin j ai le message d erreur : configure: error: You need to have flex installed ? comment resoudre le probleme ?

Faut installer le package flex avant. kdevelop en a besoin.
http://lex.sourceforge.net/

Mais c’est quoi ta distribution ? Kdevelop n’est pas dans ton gestionnaire de paquet ?? En général, les gestionnaires de paquets gèrent les dépendances.

edit : il me semble que c’est dans le kdesdk maintenant.

Mouhahaha
itadakimaaassssuuuuuuuuuuu :paf: