Forum Clubic

Configuration Réseau

Bonsoir,

J’ai effectué quelques recherches mais aucun des sujets que j’ai pu trouver ne répond à mes questions. Je m’en remet à vous.

Je possede deux ordinateurs fixes tout deux connectés à ma Freebox via wifi, le réseau fonctionne parfaitement et aucun soucis de ce coté là !
Une autre Pc lui est situé plus loin, à l’opposé de la Freebox et il serait difficile pour du wifi comme pour un cable d’acceder à celui ci sans amenagement, de plus ce pc ne se connecte que très peu.

je souhaite donc lui permettre de se connecter via l’un de mes 2 autres pc avec un cable rj45. Le Pc qui reçoit le wifi lui servirait donc de passerelle pour la connexion. Pour ce faire j’ai une carte réseau sur chacun des pc concernés et une carte wifi independante sur le pc qui la recoit et un cable rj45 suffisament long.

Comment puis je faire ? Je n’ai pas trouvé de solution.
Merci de vos réponses.

ce serait pas plus simple d’acheter un point d’acces wifi qui relaierait le signal?

En effet, simplement je n’ai pas envie d’acheter des pièces supplementaires pour ce pc. j’ai décris le materiel dont je dispose et je dois faire avec sinon tant pis. merci quand même :wink:

Ba il faudrait que tu connecte un de tes PCs (PC1 ou PC2) en Wifi, et relier l’autre PC (PC3) à ce dernier par le cable RJ45.
Mais tu risques d’avoir des problèmes au niveau de la configuration, il faut que tu partage la connexion internet par le Wifi, et passer en IP fixe.
Tu as quoi comme OS sur tes postes?

J’ai Xp pro sur les 3 postes.

Ma Freebox est configuré en mode routeur et 2 pc recoivent la connexion en wifi avec des cartes intégrées.
Les connexions sont configurés manuellement 192.168.0.1 pour le pc1 et 192.168.0.2 pour le 2.
Sur le pc1, il y a également une carte réseau. Celui ci étant plus proche du pc3, je souhaite les relier avec un cable rj45 afin de pouvoir connecter le pc 3.
Je tombe sur pas mal d’erreur de windows.
Schematiquement la carte wifi du pc1 doit envoyer a la carte reseau du pc1 qui la renvoi à celle du pc3 …
La connexion de pont ne marche pas et l’assistant configuration non plus. erreur à chaque fois.

Alors en fait je pense qu’il serait plus simple de relier la freebox au PC1, et de faire le pont avec le Wifi…
Dis nous si c’est possible, car ça sera plus simple…

Sinon, tu pourrais nous dire le type de tes erreurs? Parce que ça peut venir de ton Windows …
(commence par désactiver les firewall SP2 sur tes machines)

Ok, je résume:

[Une Freebox avec carte wifi configurée en routeur]
\ (wifi) /
Pc1 Pc2
\ (rj45)
Pc3

C’est le shéma que je souhaite adopter.

Donc, pour mon problème:
Le pare feu Xp est désactivé partout.
Le pc1 est configuré comme ceci: ip:192.168.0.1 et passerelle 192.168.0.254 (freebox)
A noter que la liaison wifi entre par une carte UsRobotics en pci et que le logiciel fourni gère le tout.

Ce que j’ai essayé de faire:
Après avoir relié le cable entre la carte réseau du pc1 et celle du pc3, j’ai commencé par vouloir utiliser l’assistant qui une fois les bonnes options selectionnées : Impossible de terminer, une erreur à du survenir… pas plus.
lorsque je souhaite partager la connexion sans fil, il me demande d’utiliser l’adressage automatique ou alors les ips ne lui plaisent pas.
Pour relier entre elles les cartes wifi et reseau du pc1, il faut réaliser une connexion de pont ?
Comment pourrais-je parametrer tout ceci manuellement ?

Alors, le PC2, on le laisse de coté.

La PC1, tu le configures normelement, donc si je comprends bien suivant ton infrastructure, tu aurais:
PC1: carte Wifi: ip: 192.168.0.1
masque: 255.255.255.0
passerelle: 192.168.0.254
DNS: 192.168.0.254

Carte réseau (RJ45): ip: 192.168.0.3
masque: 255.255.255.0
passerelle: 192.168.0.254
DNS: 192.168.0.254

Penses a partager la connexion Internet de ta carte wifi.

PC3: Carte réseau: ip: 192.168.0.4
masque: 255.255.255.0
passerelle: 192.168.0.3
DNS: 192.168.0.254

Voila ensuite fais des tests de pings, PC3 vers PC1, PC1 vers PC2, PC3 vers freebox, PC3 vers PC2 etc…
Post la réponse ensuite.
Jme souviens plus si ya besoin de mettre une route…

Exact, tu as tout compris !

Merci de ton attention, je vais essayer ça et en fin d’après midi, je te dirais ce que ça a donné.

Bon, j’ai essayé mais sans succés.

le pc1 est configuré comme ceci:
carte Wifi: ip: 192.168.0.1
masque: 255.255.255.0
passerelle: 192.168.0.254
DNS: 192.168.53.252 (fourni par free?) cela change t’il quelque chose ?

Carte réseau (RJ45): ip: 192.168.0.3
masque: 255.255.255.0
passerelle: 192.168.0.254
DNS: 192.168.0.254

le pc3 est configuré comme ceci:
Carte réseau: ip: 192.168.0.4
masque: 255.255.255.0
passerelle: 192.168.0.3
DNS: 192.168.0.254

En ce qui concerne le partage de connexion sur le pc, toujours la même chose:
“Lorsque le partage de connexion internet est activé, votre carte LAN sera configuré pour utiliser l’adresse IP 192.168.0.1. Votre ordinateur pourra perdre ses connexions avec d’autres ordinateurs du réseau. Si ces autres ordinateurs ont une IP statique, vous devriez lmes configurer afin qu’il obtiennent leurs adresses IP automatiquement. Voulez-vous activez… ?”

Je dis OUI, il mouline un peu puis:

“Une erreur s’est produite lors du partage de connexions Internet. Le partage de connexion ne peut pas être activé. Une connexion au réseau local est deja configuré avec l’adresse IP qui est nescessaire pour l’adressage IP automatique.”

Rien ne change et je reste bloqué avec la perte inexpliqué de ma connexion sans-fil qui revient avec un redemarrage seulement…

Les requetes ping sont infructueuses.

edit: Un pont réseau entre les deux carte pourrait t’il remplacer le partage de connexion sur la premiere ?

Alors laisse la carte wifi en IP automatique (DHCP), et refait la manip.
Il a peut etre pas apprécié le fait que tu sois déjà en 192.168.1.1

Non, c’est bon plus besoin de partager !!!
Je ne comprenais pas pourquoi je perdais toutes les connexions en faisant un pont réseau, du coup j’ai trouvé une solution en tapant une commande Dos “netsh” qui m’a permis de modifier la configuration d’une carte réseau et hop quelques secondes après tout a fonctionné !

Pour ceux qui ont le même problème, je file la soluce:

Ouvrir une fenêtre Dos puis taper: netsh bridge show adapter
Regardez le numéro de la carte concerné et si elle n’est pas en mode de compatiblité tapez:
netsh bridge set adapter 1 forcecompatmode=enable (ou 1 corespond au n° de carte choisi).
Quittez et cela devrait fonctionner dans l’instant.

Merci de tes réponses TouChAmO. :super:

-> Résolu :slight_smile: