Forum Clubic

Configuration réseau (livebox + routeur)

Bonjour,

Je souhaiterai avoir de l’aide pour l’installation de mon réseau internet

Voici l’installation que je souhaite :

LIVEBOX(arrivée internet) -------------WIFI------------> PC/Telephone Portable
|
-------------RJ45--------->CPL

CPL
|
RJ45
|
Modem-routeur N600 DB Belkin
|
|-----RJ45------>Ordi
|-----RJ45------->Imprimante
|-----Wifi------->PC/Telephone Portable

Le Modem-routeur N600 DB Belkin possède 1 prise WAN et 4 prises LAN.
Je peux accéder à la configuration de ce modem (par exemple pour désactiver certaines fonction (DHCP par exemple).
Le CPL permet de relier 2 endroits éloignés (maison principale et petite maison au fond du jardin). Le CPL fonctionne (test effectué avec CPL+PC).

Cependant je souhaiterai que la configuration répondre aux contraintes suivantes :

  • Les “terminaux”(ordi,tel,imp) devront obtenir leur IP automatiquement (le plus possible) depuis la livebox.
  • Un seul sous réseaux (celui de la livebox)
  • Pouvoir imprimer depuis tous les PC

Merci de m’aider en m’indiquant si cela est possible (je pense que oui) et les configurations réseaux à effectuer sur les différents matériels.

Merci d’avance :slight_smile:

Ce n’est pas un modem/routeur qu’il te faut mais un switch.
Si tu peux désactiver toutes les fonctions de routage de ton Belkin OK, mais il faudra tout brancher sur les prises du switch, pas ailleurs.

Je ne savais pas que les switch faisaient WiFi.
Il me semble que je peux désactiver les fonctions de routage (d’ailleurs si on peut me les citer toutes car appart DCHP, je ne vois pas trop)
Brancher l’arrivée du CPL sur une prise LAN du routeur?
Et au niveau de l’adressage IP, le routeur doit-il avoir une IP fixe?
et l’imprimante doit-elle avoir une IP fixe ou pas forcément?

Merci d’avance


DHCP*

Oui, IP fixe pour les 2 en dehors de ta plage DHCP, ça sera plus simple.

Merci, je testerai ca ce soir.

La connexion filaire marche, pourtant la livebox n’indique pas mon PC (ip 192.168.1.27).
CEPENDANT, la wifi ne fonctionne pas.

Pour résumer : livebox : plage DHCP 192.168.1.10 a 192.168.1.50

IP fixe du routeur : 192.168.1.2.

Le routeur a été mis en mode point d’accès.
Je desespère. Faut peut etre configurer les SSID et les canaux (bi bande 2.4 et 5 Ghz).
Les appareils detectent le réseaux mais n’arrive pas à se connecter dessus (j’ai essayé sans configurer de clé de sécurité).

Merci de votre aide.

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP!