Forum Clubic

Configuration réseau filaire+wifi 2 routeurs!

Bonjour à tous…
Je n’ias pas réussit à trouver mon bonheur en recherchant dans les archives donc je me permets de créer ce sujet.
Je vous explique mon architecture réseau:
Il y a deux routeurs wifi apellé dans ici routeur1 et 2
Le routeur 1 est relié au téléphone pour la connexion internet. Jusqu’ici pas de pb. L’idée serait donc de brancher deux pcs en éthernet sur le routeur 1. Et de faire la meme chose sur le deuxieme routeur. J’aimerais que les deux routeurs communiquent en WIFI
J’ai donc créer deux sous réseaux. Le routeur 1 ayant pour IP 192.168.8.1 et le routeur 2 a pour IP 192.168.16.1
J’ai déja un pb avec les masques sous-reseau. Que dois-je mettre dans chaque cas?
Ensuite, je n’arrive pas avec le routeur 2 à me connecter en Wifi au routeur 1. Comment faire?
Voila
J’espere que vous comprendrez ce que j’ai essayé d’expliquer ci-dessus.
Merci à tous d’avance

En ce qui concerne les masques:
Je suppose que tu veux avoir deux sous-réseaux de classe C, donc
1/ 192.168.8.0 à 192.168.8.255 derriere le routeur 1
2/ 192.168.16.0 à 192.168.16.255 derrière le routeur 2
Donc masques : 255.255.255.0 pour les deux.

Par contre j’ai un doute sur la validité de la config d’ensemble…

J’ai mit exactement cela comme masque de sous-reseau…
Je vois pas pourquoi cela ne marcherait pas…
Normalement un routeur WIFI est capable de récupérer un sigbal d’un autre routeur… Ca vient de la mon pb je pense. Je ne sais pas trop config le routeur 2. Est ce que je met le meme ssid que le routeur 1 et le meme channel. Faut-il que j’active l’ap. C’est ce genre de question que je me pose aussi…
J’arrive très bien a configurer mon reseau lorsque qu’il ya un seul routeur. Les pcs sont alor soit en ethernet ou en wifi. Mis la quand je passe a deux routeurs pour utiliser que des cartes ethernet. Je lutte pour la configuration

oué, tu veux faire du roaming en fait.

une question : les deux routeurs ils sont reliés comment entre eux ? filaire ou wifi ?

Les deux routeurs sont en Wifi…
Et les pcs qui sont reliés à chaque routeur sont en filaires…

Personne pour m’aider???

sorry, après j’ai jamais essayé le roaming avec les access-point.

Je suis sur qu’il fo le meme SSID, et je pense qu’effectivement il faut avoir le meme channel, etc.

Mais je soupconne aussi qu’il faille un réseau homogène : tout le monde sur le 192.168.8.0 par exemple.
Et tes 2 acces-point en 192.168.8.1 et 192.168.8.2 par exemple.
Apres tu dois sans doute definir deux plages DHCP style 50 a 150 sur le premier, 150 a 250 sur le deuxieme (il doit pas falloir que ca se chevauche)

Mais tu dois quand meme avoir des infos dans la doc de ton routeur/wifi, non ?

Oki, je vais essayer!
Si y’en a d’autres qui ont des idées…

Toujours pas réussit à resoudre mon PB!!!
Donc je UP

J’ai presque la même config chez moi : 2 routeurs WiFi relié entre eux par WiFi, 2 PC branchés sur chaque routeurs (3 en filaire et un portable en WiFi).

Ce sont 2 WRT54GS avec des firmwares Sveasoft.
La configuration est la suivante :
Toutes les machines utilise la même plage d’IP (192.168.0.x/24).
Une plage DHCP activé sur 1 des 2 routeurs pour les PC de passage, mes PC ayant des IP réservées en fontion de l’adresse MAC (serveur dhcp désactivé sur l’autre).
WDS activé sur les 2 routeurs en mode LAN.
SSID identique sur les 2 routeurs. Le canal est en automatique. WEP 128 bits activé sur les 2 routeurs.
Au final le 2è routeur sert uniquementr de point d’accès WiFi.

Avec ça, tous les PC se voient, ont accès au net et le portable peut se promener dans toute la maison en WiFi.

Je trouve pas cette option dans mes deux routeurs…
WDS (Wireless Distribution System)
Peut etre ceal viendrait-il de la???
J’ai un comtrend de club-internet et un dlink di-614+

Encore un tit Up, parce que la je desespere…

Le firmware officiel ne permet pas le WDS. Il faut installer un firmware modifié comme le Satori 4.0 de Sveasoft.