Forum Clubic

Configuration emule

bonjour
voilà mon problème dès que je mets mes ports et id emule marche en higt id mais mon fils lui avec sa wifi est en lowd id
si lui change ses ports et id c’est moi qui suit en lowd id que faire svp je n’y comprend rien

autre chose j’ai la connection reseau qui n’est pas coché et mon fils oui la aussi que dois je faire svp (sur son protable)

merci pour votre lumière
a+

regarde ce tuto de configuration d’Emule

www.emule-france.com…

a+

ok merci mais j’ai tout fait le problème c’est avec la wifi de mon fils on ne peux pas avoir tous les deux high id c’est cela que je comprends pas
merci

configure un poste après l’autre (n’allume que ce celui que tu configures)

une fois fait, pour les deux postes, connecte-les?

La majeure partie des low id est due a un firewall actif

La plupart du temps c’est celui de windows xp, qui en plus de cela ne vous protège pas ou peu.
Lisez ceci pour le désactiver : ( je vous le conseille , si vous voulez vraiment être protégé, alors essayer un autre firewall

1 ) Démarrer
2 ) Paramètres
3 ) Connexions réseaux
4 ) Clik droit sur votre connexion internet
5 ) Propriétés
6 ) Onglet avancé
7 ) Décochez la case : protéger mon ordinateur et le réseau en limitant ou interdisant l’accés de cet ordinateur à partir d’internet.

Si vous avez un Firewall veuillez laissez les ports : 4662 TCP, 4672 UDP, 4661 TCP, 4665 UDP ouverts.

a+
Edité le 25/02/2008 à 10:30

question naïve, ça télécharge vraiment plus vite?

C’est bien vrai
Je te conseille Zone Alarm free qui est bien plus performant.

@+

merci mon fils doit mettre en ip 2 au lieu de 1 et 4661 et 4665 svp

evitez de mettre emule sur les deux hote dans un réseau local, sa marche vraiment très mal

alors quoi faire le mettre seulement sur un seul ordi

oui, et si le serveur c’est en high id, si vous voulez mettre sur l’autre pc qui est l’hote, alors vous devez lui ouvrir les ports sur le par feu pour que sa marche en high id , si c’est le cas voici une topic pour t’aidé a ouvrir les ports ports emule :wink:

bonjour merci d’abord

mais impossible d’aller dans ports emule

ensuite je n’y comprend rien lorsque je mets mon ip en 01 et ports 4662 sur mon ordi fixe tout va bien pour moi mais mon fils lui s a low id

quand il essaye a son tour de mettre sur son portable donc hote un ip en 02 et ses ports a lui 10010 par exemple cela change tout sur mon ordi fixe après avoir fait une reboot et je suis moi en lowd id et lui en higd id
une histoire de fou on n’arrive pas a avoir tous les high id

si l’un ou l’autre change ses ports ou id cela change a tous les deux on se retrouve avec les même ip et ports

ce n’est pas grave mais j’aime comprendre a+:)

bon, si déconseillé d’avoir 2 emule sur une meme connexion partagé mais vous pouvez essayé sa
pc (1) mappé sur les ports (tcp 12541 et udp 12551)
pc (2) sur les ports standards d’emule (tcp 4662 udp 4672). mais il faut vérifier le ports TCP UDP sur emule==Préférences==connexion
voici le lien emule et tien moi au courant des resultat, (le lien marche bien) si tt cela ne donne rien ou si tu na pa compris quelk chose, dis le moi pour pouvoir expliquer plus (+)

juste je voudrais savoir si l’on doit changer ip moi il est en 01 est ce que mon fils doit garder le même

bonjour

voilà on n’y arrive pas avec mon fils d’avoir emule tous les deux en high id alors voilà j’y je mets shareaza est ce que cela est pareil et surtout comment le configurer

merci de me répondre a+

CONFIG SHAREAZA

Cliquez sur “outils” en haut a droite
puis sur reglages SHAREAZA

Menu général

Ne changer rien sauf : show rate in (vitesse en kb/s), mettez ça en KB/s

Menu Web

dans la première parti tout cocher
(peer to peer link handling)

Menu Internet

connexion entrante ou inboud
Mettre speed au maximum 19375.00 KB/s

adresse sortante ou outboud >vitesse:16.00 KB/s

options:tout coché

timeouts>connexion:10/ligne:45

Menu download

Internet>telechargements
nombre de téléchargements> fichiers maximum:10
transferts maximum:300
transferts par fichier:50
bande passante> limite en réception:2000.00 KB/s
taille de la file d’attente:0
options>coché

Menu upload

Internet>envois
options:tout coché/limite par hôte:2
bande passante> limite:10.00 KB/s
type:maximum
files d’attentes> partial files|edonkey files|small files|
medium files|large files/et dans les paramètres des files(double-clic sur
une #file),mettez la bande passante de l’envoi #au minimum

Network

Tout cochés(G2/ED2K)

réseaux>gnutella
se connecter a gnutella2 aujourd’hui
élection du hub>
autoriser ce noeud a devenir hub
autoriser ce noeud a être feuille
gnutella-G2>
feuille a hub:3
hub a feuille:400
hub hub:4
compression de lien>
tout coché

réseau>edonkey2000
réseau ed2k>tout coché
recherche globale>coché bien sur
arrêter après:200
connexions aux clients:200
outils ed2k>télécharger la liste des serveurs

les paramètres ne concernent que le pc sur lequel fonctionne eMule, ne pas mettre eMule sur plusieurs PC avec un même routeur!!! Puisque pour être en higd id, c’est l’adresse ip fix d’un seul ordinateur qui est directement lié aux ports attribués dans Emule et configuré dans le routeur.


[quote="Nouch30"] question naïve, ça télécharge vraiment plus vite? [/quote] Oui, vraiment beaucoup plus vite. Sans comparaison! Les personnes qui trouvent Emule trop lent sont d'ailleurs ceux qui ne savent pas le configurer par rapport au routeur et/ou au firewall