Forum Clubic

Configuration Emule + CCProxy

Bonjour

J’ai un réseau local constitué de 2 pcs avec un qui se connecte à internet.
Celui-ci a le logiciel CCProxy d’installer et le web fonctionne parfaitement sur l’autre PC.
L’option SOCKS est activé dans CCProxy.
Je voudrai installer Emule sur l’autre PC.
Dans les options de EMule je lui indique l’adresse IP de mon autre PC avec le port du proxy (1080 pour SOCKS) et Emule n’arrive pas à se conecter.
Avez-vous une idée?

Merci

Avec Emule et un reseaux ya toujours quelque problem avec le firewall. Si ta un firewall activer, desactive le et essay de te connecter a emule. Peut etre sur CCProxy ya un firewall :sarcastic:

Il y’aurait un firewall dans CCProxy?
Bizarre

J’ai bien désactiver le firewall de xp pourtant.

Personne n’a une autre idée?

desactiver un firewall quelle idée…

Quand tu quittes ta maison, tu laisses la porte grande ouverte??

ceci dis tu est sur d’avoir configuré le bon socks??

tu es pas en socks4 ou socks5??

C’est un probleme de low id ou tu ne parviens pas a te connecter du tout??

Deconnecter le firewall . C’est pour verifier si la merde vien de la.

oui j’ai bien déconnecter mais ca ne passe pas.
Je peux pinger mon pc, accéder à internet mais sur le port Socks ca ne passe pas.
Cela viendrait-il de CCProxy?

je n’arrive pas à me connecter du tout.
Pareil avec kazaa.
Les proxy sont desactiver sur les 2 pcs.
J’ai utilisé le proxy Jana Server et idem.
Y’a queluqe chose que j’ai du oublier c’est pas possible …

tu as mis paserelle + DNS

J’ai le meme probleme quelqu’un aurait une solution?