Forum Clubic

Configuration emule avec Netgear DG834G

Bonjour à tous !

J’aimerais passer à emule (avant j’utilisais limewire) mais je n’arrive pas à le configuer… je suis toujours en lowID.

J’habite en Suisse. Mon fournisseur internet : sunrise

J’ai Windows XP SP2,
un routeur Netgear DG 834 G
un Vaio portable (VGN-FE21M)
mon pare-feu c’est celui de windows
mon antivirus est avast!

Ce que j’ai fait : J’ai ouvert dans mon routeur deux ports (TCP/UDP) et j’ai été mettre ces mêmes ports dans emule sous configuration. J’ai désactivé le pare feu windows ainsi qu’avast et j’essaie de me connecter.
J’ai fait le test que propose emule pour voir s’il n’y a aucun problème avec les ports mais à chaque fois il me dit : “test TCP échoué, le test UDP ne sera pas tenté”
–> low ID

Voila ma situation, merci d’avance pour votre aide !

personne n’a d’idées ?

Activer l’uPnP dans ton routeur , ensuite, dans le panneau de configuration, va dans ajout suppression de programme , composant windows , service de mise en reseau , et tu coche universal plug and play .

http://data.netgear-forum.com/images/Upnp/upnp2.gif

ensuite, avec la version 0.48a d’emule, tu la lance, il va maquer en bas a gauche , veuillez patienter , emule se connectera des que l’upnp aura terminé . ( la emule ouvre les port de ton routeur ) …et comme tu est en dhcp , ton adresse ip change donc l’ouverture manuel et ma modifier des que ton routeur te réatribue une autre ip …a la fin ca deviens galere, donc l’upnp et la pour nous simplifier la vie .

…je pense meme risquer gros de te répondre !!! :paf: car c’est quand meme du domaine du piratage …meme si ce n’est pas explicite , c’est interdit d’en parler sur se forum … donc pour tes prochaine question , choisi des forum plus ciblé :wink:
Edité le 08/03/2008 à 12:57

Merci je vais essayer ça !

J’utilise emule pour diffuser des chansons que j’ai moi même composée… 8) !

Merci

merci de tes précisions, cela me dédouane completement vis a vis des modo :icon_biggrin:

Alors j’ai fait exactement ce que tu m’as dit mais toujours lowID.

Une question : dans les préférences d’emule, connexion, je coche l’option “configurer les ports grâce à uPnP” mais est-ce que je dois mettre des numéros de ports particuliers ou est-ce que ce système s’en occupe ?

Lorsque je fais le test de mes ports, il me dit toujours que le test TCP a échoué, le test UDP ne sera pas tenté…

Encore des idées ?

Merci de votre aide

oui , si tu les a ouvert manuellement ca bug, enleve les donc de ton routeur, et met en d’autre dans emule . coche aussi connection automatique , et aussi configurer les ports grâce à uPnP :smiley:

ca ne marche toujours pas…

J’ai supprimé les ports que j’avais ouverts dans le routeur et activé l’option uPnP cependant dans cette option il y a encore

Intervalle de diffusion (en minutes) : 30 (par défaut)

Durée de vie de diffusion (en sauts) 4 (par défaut) dois-je modifier les données ?

Etant donné que j’ai un firewall dans me retour, faut-il faire des manipulations pour l’ouverture des ports ?

Dans l’assistant de premier démarrage de emule, je clique sur “uPnP” pour qu’il configure les ports mais il me dit “mappage des ports impossible, veuillez le faire manuellement”…

Voila merci pour vos commentaires et idées

tu a bien redémarrer windows apers avoir rajouter l’universale plug and play’ dans l’install de windows ? et ce que tu a une icone samblable a celle ci dans ton voisinage reseau ?
http://www.bitwiseim.com/wiki/images/7/73/UPnP-NetworkConnections_XP.png

a tu un firewall logiciel ?
Edité le 08/03/2008 à 14:26

je viens de voir un truc…

dans routeur : règles pare feu >> service entrant c’est écrit “TOUJOURS BLOQUER”

mais je ne sais pas comment modifier… c’est par défaut…

voila comment c’est par defaut . et dans l’onglet expetion, tu doit avoir emule :smiley:

  • EDIT : est aussi l’uPnP
    Edité le 09/03/2008 à 00:21

dans démarrer >> connexions >> afficher toutes les connexions j’ai uniquement une catégorie avec “Réseau local ou internet à haute vitesse” —> il y a mon réseau sans fil qui est connecté (derrière un pare feu)

sinon pour le pare feu windows, il est activé et emule est dans les exceptions.


mais est-ce qu'il n'y a pas un problème dans le pare feu du routeur car dans

règles pare feu >> service entrant c’est écrit “TOUJOURS BLOQUER” cette option est par défaut si je clique sur éditer, je ne peux pas car il faut au préalable avoir ajouter un port manuellement.

l’upnp , doit , normalement se charge d’ouvrir les ports sur le routeur , donc rien a faire de se coté la .

http://www.zimagez.com/miniature/upnpdg834g.jpg . apres avoir activer l’upnp du routeur , tu a bien sauvegarder lesparametres et l’avoir redémarrer ?
Edité le 08/03/2008 à 14:54

la question bête… : est-ce qu’il faut avoir un câble qui relie le pc et le routeur pour effectuer des modifications ? Moi j’ai juste taper 192.168.0.1 dans firefox et c’est tout.

par redémarrer, tu veux dire débrancher l’alimentation et la rebrancher ?


au fait merci pour ta patience !

non non , par wifi ca marche aussi sans probleme .

mais de rien , moi qui pensais que ca allais etre vite réglé , ca parait bien plus compliqué !
Edité le 08/03/2008 à 15:09

Bon je dois aller bosser… la musique ça ne paie pas assez :wink:

J’actualiserai mon sujet ce soir. Mais si entre temps des idées te viennent à l’esprit, n’hésite pas à les laisser je les essaierai ce soir !

En tout cas, je te remercie beaucoup, on n’en trouve pas beaucoup des gens comme toi sur le net ! MERCI !

a+ peut-être !

reBonjour !

J’ai fait plusieurs tentatives avant de venir ici mais rien à faire… j’suis désespéré.

  1. Je ne sais pas pourquoi mais emule n’arrive pas à faire le mappage de mes ports. Je précise que j’ai activé uPnP dans mon routeur et emule est dans les exceptions du pare-feu windows.

  2. J’essaie alors d’ouvrir mes ports manuellement… j’ouvre deux ports (TCP, UDP) je met les mêmes chiffres que ceux indiqués dans les paramètres de emule. Je met ensuite de nouvelles règles pour mon pare feu routeur mais rien n’y fait…

Voila je me remet entièrement à vous, si vous voulez bien aider un type avec une faible connexion internet et qui aimerais bien avoir un highID sur emule. Précisons que je prévois de partager de la musique créée par moi. Donc rien d’illégal !

Merci d’avance pour votre aide !

Petite idée, depuis la page de configurations des port sur emule, tu a un lien pour tester l’ouverture de tes ports , ca donne quoi ?

http://www.winsupersite.com/images/reviews/xp_sp2_winfirewall_02.gif

dans la liste d’exeption du firewall de windows , l’upnp et également coché comme émule ?
Edité le 09/03/2008 à 00:19

Initialisation du test IP : adsl-89-217-8-248.adslplus.ch (89.217.8.248)

Initialisation du test de connexion TCP…
Le test TCP a échoué ! Le test UDP ne sera pas tenté.

Test de connexion terminé.

hop, je remonte le sujet.

J’ai un probleme similaire avec emule et mon Netgear DG834G.
Je configure correctement le modem/routeur pour router les ports, j’ai mis mon laptop en IP statique, et je me connecte en low ID.
Cependant, j’ai quelque fois pu me connecter en High ID.

Est ce que vous pensez que ca peut venir de mon provider (j’habite en Australie), qui bloque les ports?
J’ai d’ailleurs essaye plusieurs port mes ca ne change rien.

Config: XP, pas de firewall