Forum Clubic

Configuration du router Cisco ASA 5505

Bonjour,

J’ai configuré un router ASA 5505 branché derrière une live box orange. J’ai changé l’adresse inside 192.168.1.1 en 192.168.2.1. Il n’y a pas eu de probleme à ce niveau car j’accede à l’interface graphique du router pour faire mes config.
Le soucis est que j’arrive pas à aller sur le net. J’arrive à pinger le inside et le outside du router depuis l’interface graphique mais je n’arrive pas à pinguer un pc à l’exterieur. De l’extérieur (d’un autre PC) j’arrive à pinguer le outside du router mais pas le inside. Je pense que le probleme est entre le inside et le outside, peut etre une question de route mais je n’arrive pas à le résoudre. PS: je suis débutant en réseau.
Voici ma configuration:

Result of the command: “show running-config”

: Saved
:
ASA Version 8.2(5)
!
hostname xxxxxxxxxxxxxxxx
domain-name xxxxxxxxxxxxxxxx
enable password xxxxxxxxxxx encrypted
passwd xxxxxxxxxxxxxxxx encrypted
names
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.2.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 192.168.1.xx 255.255.255.0
!
ftp mode passive
dns server-group DefaultDNS
domain-name xxxxxxxxxxxx
access-list outside_access_in extended permit ip any any
access-list icmp_out_in extended permit icmp any any
access-list inside_access_in extended permit ip any any
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
ipv6 access-list outside_access_ipv6_in permit ip any any
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
nat (inside) 1 0.0.0.0 0.0.0.0
access-group inside_access_in in interface inside
access-group icmp_out_in in interface outside
access-group outside_access_ipv6_in in interface outside
!
router rip
!
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 inside (c’est l’adresse de base)
http 192.168.2.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet xxxxxxxxxxxxx 255.255.255.xxxx outside
telnet timeout 5
ssh xxxxxxxxxxxxx 255.255.255.xxx outside
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!
dhcpd address 192.168.2.2-192.168.2.129 inside
dhcpd dns DNS_ORANGE interface inside
dhcpd ping_timeout 5000 interface inside
dhcpd domain xxxxxxxxxxxxxxx interface inside
dhcpd enable inside
!

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
!
!
!
policy-map global_policy
!
prompt hostname context
no call-home reporting anonymous
Cryptochecksum:22e42fe5d7c69c7d5c9f296536ddb24f
: end

Merci à vous

Thématique sélectionnée : Sécurité des réseaux

il faut que les pc outside sachent joindre le réseau 2.x

soit tu leur met une route statique, soit tu ajoute la route la livebox

ex. sur un pc outside:
route add 192.168.2.0 255.255.255.0 192.168.1.1

Et tu fais où du routage inter-vlan ? T’as un vlan 1 et 2 sans moyen de communiquer entre eux.