Forum Clubic

Configuration bureautique décembre 2007: gaffe avec la résolution !

bonjour !

Je tiens quand même à remercier l'équipe pour ce site nickel que je consulte régulièrement, j'écris cependant pour vous dire que j'ai monté la config bureautique de décembre 2007 en tout point identique à celle proposée et je constate que le chipset graphique intégré à la carte mère n'est pas capable d'afficher la résolution optimale de l'écran à savoir 1440*900 (il peut mais on a droit à une jolie bande noire sur le côté), après vérification sur un ordi à base de 1950xt sur lequelle la résolution ne pose pas de souci, ça vient bien du chipset... bref je me contente d'un 1280*720 un poil flou c'est pas grave mais pour ceux qui veulent cette congig je conseillerai  soit un écran "pas wide" soit une petite carte graphique pour profiter de cet écran vraiment joli !

bonne fin d’année et bonnes fêtes !!

Tu es sûr de toi ?
Tu as installé quelle version des Catalyst ?
Enfin, ce n’est pas ici qu’on résoud les problèmes.
Je transfère sur matos :slight_smile:

disons que j’ai installé les pilotes livrés avec le cd de la carte mère donc non je n’ai pas mis les derniers catalyst. Par contre j’ai acheté une geforce 8400 GS (ça ne peut qu’améliorer la config) à 50 euros et depuis ça fonctionne, avec les pilotes du cd fourni par nvidia, sans problème en 1440*900 donc :slight_smile:

mon message n’était pas une critique mais juste une remarque, c’est quand même grâce à vous que j’ai pu monter cet ordi qui marche nickel pour la bureautique :wink:

bonnes fêtes de fin d’année

avec les derniers drivers celà fonctionne a priori, la resolution de 1440*900 est répertoriée dans les dernier drivers pour ce chipset