Forum Clubic

Config suffisante pour Crysis ?

bonjour a tous,

j’aimerai m’acheter Crysis et je suis pas sur du tout que ma config est suffisante, j’ai télécharger le démo et je suis capable de le faire marcher en low, mais mon amis dit que parfois, un demo peut fonctionner mais le jeux complet, ne peu ne pas fonctionner…

voila ma configuration:

pentium 4 3.00 GHZ

3.37 G de ram

ATI X1600 (256 mo)

merci d’avence

TiSorensen
Edité le 30/12/2008 à 04:18

désoler, me suis tromper, je voulais poster dans jeux vidéo pc mais j’ai due cliquer sur le mauvais lien :s

est qu’un modérateur pourrait le déplacer SVP.

merci,

tisorensen

en low sa risque de lagué à mort

va tester ta config ici : www.yougamers.com… :slight_smile: ( faut cliquer sur l’énorme bouton en plein milieu )

( site à mettre en favori :super: )

ps : attention au français :jap:
Edité le 30/12/2008 à 11:02

et nous c’est quelle couleur dans la representation?

le orange?

merci pour les raiponce, j’ai testé dur le site de Gazton et j’ai pue voir que ce ne fonctionnai pas du tout.

j’ai encore deux question, pourquoi est qu’un jeux peu fonctionner avec un démo et pas avec la version complète?

Et si j’installe un crossfire est que vous croyez que cela pourrait fonctionner?

merci, TiSorensen

EDIT: étrange, j’ai refait le test une deuxième fois et il me dit mes tout mes config son OK. est que je me fie a la deuxième foit ou??
Edité le 30/12/2008 à 16:05

fait le une 3e fois :smiley:

redémarre ton pc entre temps peut-être

je l’ai fait une 3e fois et tout est ok a nouveau, je vais l’acheter aujourd’hui et si admet on, que je l’achète et qu’il ne fonctionne pas, avec un crossfire est que cela risque de marcher?

Salut

La demo consomme plus que le jeu complet donc normalement ca devrait passer mais t attends pas a un truc de fou

mais normalement le jeu passera chez toi en low :jap:
Edité le 30/12/2008 à 16:46

ok merci, mais sa ne me dérange pas du tout les graphique, d’abord que sa se joue bien…

Les graphismes ne font pas un bon jeu de toute facon :jap:

amuse toi bien :smiley:

achete le 1 pas le 2 le 2 est super court

je l’ai acheter et tout fonctionne a merveille :smiley:

mais quand j’arrive pour jouer en multi, il me dit: problème authentification serveur j’ai installer le patch 1.2 et 1.21, mais tout a l’heur, j’ai chercher et j’ai vue le patch 1.1 qui n’est pas installer, je me demandai ci s’était pour cette raison que je ne pouvais pas jouer sur le Net.

PS: j’ai essayer d’installer la patch 2.1 et il me marque : Pour installer ce préalable, vous devez au préalable avoir appliquer le patch 1.2 qu’est que je pourrais faire??

sinon qu’est qu’il as le 2e? j’ai lue des critique et il parait qu’il est fun sur le net, car je voulais l’acheter mais ils en ont plus nul part, mais si vous me dite qu’il est plate a mourir :s

merci, Tisorensen
Edité le 01/01/2009 à 18:32

cela m’interesse aussi, j’ai le même probleme:idee:sauf que moi tout les patch son bien instaler :super:

personne?