Forum Clubic

Config qui me decoit

bonjour j’ai une configuration qui me decoit beaucoup
Intel® Core™ 2 Duo E8500 OC a 3.64Ghz
XFX GeForce GTX 260 896 Mo
Corsair VX - 550W
Asus P5N-D
et 3 GO de ram en 667

systeme d’exploitation vista familiale

bon j’ai assasin creed(30fps) crysis(25-30) oblivion(30-40) unreal tournament(20-30) . est ce normal qu’avec cette config je tourne comme sa sur un ecran qui a pour resolution 1440*990 ?

Tu as un gros souci en effet.
Chez moi Oblivion tourne à peu près pareil en 1280x1024, AA6x, réglages presque au max, mais sur un A64 4000+ @2.9GHz et une “petite” X1950pro (et 2Go de DDR400)

Lance un bench genre 3DMark pour en avoir le coeur net.

ben je suis a 16000 a 3d mark

la par contre 16000 pts c’est bien

3DMark 2006?

Si c’est le cas alors les perfs en jeu sont bizarres. Tu mesures les FPS avec quoi?
Edité le 08/10/2008 à 18:46

je suis bien 3d mark 2006 et je mesure avec fraps

Comme moi, donc en effet c’est bizarre.
Tu es sous Vista ou XP? Moi je suis sous XP

je suis sous vista

Est-ce que tu gagnes des FPS en baissant la résolution? (genre 1280x800)

pas vraiment 4-5 par la

baisse l’o/c de ton proco pour voir :paf:

sinon, vérifier tes parametres bios, et change de pilote

deja essayé je perd des fps méme

bonjour,

As tu le catalyst control center d’installé ? j’avais le même souci il y a peu de temps. J’ai viré le CCC , instalé les drivers catalyst 8.9 sans ccc et ça roule impec maintenant.

il a une nvidia [:shy]

graphisme a fond et aa 4x , reso 1440 par 900

ouahh … :ane: ah le c*n !
j’ai lu la config du deuxième post au lieu de celle du 1 er :yeux2:
bon, je vais me coucher je crois …