Forum Clubic

Config PC qui freeze - P4X533/PT880

Bonjour

Je me resigne a poster ce topic pour vous demander de l’aide.
Mon PC freeze continuellement et ce sans raisons apparentes. (aucune tache ou manip particulieres)
Le Probleme doit etre materiel.
J’ai testé avec 2 cartes graphiques différentes; c’est pareil.

Voici le detail de la config:
Intel Celeron, 2633 MHz (26 x 101)
Produit: MS-7043
Chipset de la carte mère: VIA Apollo P4X533/PT880
Mémoire système: DDR SDRAM 512 Mo (PC2700 -166 MHz)
Carte vidéo: RADEON 8500 SERIES (64 Mo)
DD: DiamondMax Plus 8 - 30 Go. Ultra-ATA/133 - 7200 RPM

Voila j’ai quasi tout essayé.
J’ai lu que l’alimentation pouvait causer tout ca.
MBM5 me dit en effet que le -5V=0.00V

J’ai changé d’alim (350W pour 400W), le -5V reste toujours a 0.00 et ca freeze toujours.
Le freeze est variable mais jamais tout de suite, entre 10 min ou 3h apres.

Pour l’anecdote, j’ai mis linux ubuntu sur un 3e disque que je branche en master et la aucun pb. Le PC est stable et n’a plus aucun pb de freeze.
Windows en cause???
J’ai mis XP puis W2k
C’est kif kif.

Avez vosu une idée ?

je vous remercie

:MDR Un celeron ? Ptdrrrr cherche pas plus loin …
expldrr :ane: bienvenue dans le club des processeurs bridés, pourav, merdiques

Un freeze c’est l’effet celeron !! mdrrrr :smiley:

Si tu veux un conseil met ton pc à la poubelle et rechete en un !
Ton pc a fair son long chemin, il est temps de le changer.

Pars chez AMD avec des processeurs avec un excellent rapport qualité / prix.

En fait il voulait une réponse a ca question pas seulement se faire dire que son ordi c’est de la merde :jap:

Les freezes ils snt aléatoires ou bien tout le temps apres un certain temps? Ca faisait ca depuis le début?

c’est quel version de windows?xp,2000,98…

Je sais qu’il est plus au top mais je men fiche !

Je rachete dans quelques jours un mac, je switche enfin apres 2 ans de reflexion.
Bref…
Cette config duron "pourrave" me convient pour les taches basiques.

Niveau OS, j’avais mis XP pro, j’ai meme mis xp modéré.
La je suis sous WIn2K sp4.

Quleque soit l’OS windows, ca freeze. Ils restent aleatoires, je ne vois pas quelle action pourrait les declencher.
Niveau temperature tout est OK (jamais plus de 35°)

Seul mon linux Ubuntu tient le coup.

:paf:

Je ne savais pas qu’on pouvait être aussi bête :confused:

Ce serait douteux que ce soit à cause de l’OS, mais si tu dis avoir tester avec un Linux et que tout est OK, alors effectivement ça peut venir de ton XP :confused:

D’autant plus que tu parles d’une version traficotée de Windows, pour moi il ne faut pas chercher plus loin :neutre:

Très bonne idée :smiley:

Sinon, pour tes freezes, est ce que tu as passé la RAM sous memtest pour voir si tu avais des erreurs ? :slight_smile:

Il dit qu’il avait un XP normal et un windows 2k
donc c’est pas l’OS :neutre: (enfin un peu vu que sous Ubuntu ca marche :D)

Hmmm effectivement, j’avais fait l’amalgame avec les XP :paf:

Si Linux est OK alors que les Windows ne passent pas, pour moi ça vient bien de Windows :neutre: Linux est plus tatillon sur les problèmes hardware :slight_smile:

Il me semble que XP est très sensible sur la RAM, d’ou l’intérêt qu’il fasse un memtest :oui:

les 512Mo c’est en une ou 2 barettes ?

bon

Les 512 c’est en une seule barette.
Noname PC2700 512Mo

J’ai fait Memtest et je suis arrivé a 650% et 6 erreurs (plus de 30 min de test)
Apres ca a freezé
C’est la barette?

Ouais c’est la barette … essaie de la renvoyer sous garantie …

Pour fait simple, avec la ram, une erreur c’est une de trop, sous garantie ou poubelle :wink:

Bon ,vu que c’est de la no name , t’as payé ca ± 30 € … si c’est juste , renvoie la pour en avoir une de réserve mais achète une autre … (et de marque) …
regarde ici : http://www.ldlc.com/critiques/PB00017045_1.html

J’ai du nouveau
J’ai changé la barette qui avait des erreurs par une DANE-ELEC de 256M.
Je lai testé , 0 erreur.
Et bien j’ai eu deja 2 freezes malgré tout
Rien ne change.!! :neutre:
De l’autre coté, ma vielle barette avec avec erreur, je l’ai mis sur ma config du boulot. (oui j’ai osé !)
Et bien paradoxalement, ca fait 3 jours que je bosse avec tt la journée au boulot et aucun pb.

Donc c’est pas une histoire de ram car ma nlle ram est OK.

Je donne ma langue au chat (et je pense surtout a definitivement me separer du PC).
Enfin je sais plus trop.

Teste l’install sur le 2nd DD (le DM8+ n’est pas récent et n’est pas adapté pour un OS) si possible.
256 Mo très léger pour un XP, ok pour 2K.Faut voir ce que tu fais avec cette machine…
Mise à jour des pilotes chipset faite ?