Forum Clubic

Config maitre-esclave d'un sata

bonjour a tous ,

j’ai acheter 2 dd western digital , l’un de 160 et l’autre de 200 g .

mon souci c’est que mon dd en 200 qui me sert a stoquer mes donnée est reconnu une fois sur 3 dans le bios . je suis obliger d’eteindre entierement et de rallumer le pc …

je n’est rien fait au niveau des jumpers des dd , y’a t’il un reglage spécial ou pas ???

merci

T’as des jumpers sur tes SATA ?

moi pas

le port SATA 1 boot en premier c’est configuré dans mon bios : tous mes sata sont en maitre

tu as quoi comme carte mere ?
moi je peux les débrancher à chaud mes DD ce qui peut éviter des reboot :slight_smile:

merci pour ta reponse ,

j’ai une asus a8n .

juste a cote de la nappe il y a , comme sur les ide un emplacements numeroter de 1 a 8
tu ne les a pas sur le tien ??

pt etre des sata 2 alors ?

pas de notion maitre-esclave en SATA :non:

les jumpers sont pour certains disques utilisés pour passer du mode SATA1 au mode SATA2.

il n’y a rien d’ecrit à cote des jumper ou sur le dessus ?
quel est le model exact du DD ?

Normalement, dans le device boot du BIOS, tu choisis quel disque qui doit booter, tout simplement. Les autres disques seront ignorés par cette séquence, donc seront "esclaces" :slight_smile:

+1 :bounce:

le modele est le wd2000 22mhb0

la notice pour les jumpers c’est : 1 et 2 enable ssc , 5 et 6 sata 150 mb/s