Forum Clubic

Conection étrange! - probleme de reseau

Bonjour a tous!

J’ai formater un de mes 3 pc et depuis je ne peux le reconecter au reseau. Jai win xp sur les 3 ordinateurs(toute les mise a jour windows sont installé). le pc en question a aussi un probleme de lenteur sur internet mais qui est intermitent. je me fais souvent deconecter de msn sans pouvoir me reconecter et mon internet deviens lent. jai tout essayer.J’ai essayer sans routeur, j’ai changer de maison pour essayer la conection de mon ami et jai tjrs le meme proleme! Les 2 ordinateurs se vois sur le reseau et partage des fichiers et ils peuvent voir mon pc mais j’ai tjrs un message qui me dis que je n’ai pas l’autorisation et mon pc ne vois pas les 2 autres pc! Est ce que ca pourrai etre ma carte réseau intégré,une configuration d’un compte utilisateur a faire? quelqu’un aurai une petite idée?

                                                                     Merci d'avance

.verifier que tu n’as pas un firewall activé (comme celui du sp2 par exemple)(de meme sur les autres pc,au moins pour les tests)
.tu as installé les bons drivers pour ta carte.
.tu as pas oublié de mettre en partage qlq chose pour justement y acceder. (penser a refaire le partage parfois cela ne passe pas).
.tu as configuré ton reseau comment,ip fixe ou dynamique?, dns bien ajouté?
.que donne un ping depuis le pc vers le routeur
.enfin verifier que le pc est bien sur le meme nom de reseau que les autres.
:slight_smile:

*les firewall son desactiver,
*les drivers devrai etre les bons mais je vais verifier les version pour voir si yen n a pas des plus recente,
*j’ai des dossiers partagers sur les 3 pc
*j’ai un ip fixe, jai mis obtain dns server adress automatically
*j’ai une réponse quand je ping au 192.168.1.1(routeur)

  • et oui mes 3 pc sont bien sur mshome

ajoutes les dns de ton fai,mais effectivement si tout a ete verifié,le probleme n’est pas dans tes reglages,mais tres certainement un pb sur la carte reseau (8€).
pour t’aider a identifier ton materiel si tu as un doute utilises everest

fais un ping long pour voir si tu as des pertes au bout d’un certain moment (il ne dois pas y en avoir)
ping /t ip_routeur

jai remarquer que en essayant d’installer les pilote de ma carte reseau que cela me donnais une erreur. ca me dis que mon isscript.msi est trop vieux.je me souviens qu’il mavais dis la meme chose quand jai installer mais je ne me suis pas occuper de cette erreur!! comment updater le isscript.msi?

tu vas sur le site et telecharges les derniers drivers

heu je comprend pas la!! quel site et quel driver?

heu si tu parle du site de installshield j’y suis aller et jai suivis les instruction comme y dise!mon fichier d’installation a la version 6 et jai deleter le dossier engine pour y installer la version 6(jai remarquer que c’étais deja la 6) et je l’ai installer mais le probleme reste le meme!

tu vas sur le site de msi,tu telecharges les derniers drivers pour ta carte reseau integrée (si c’est le cas),ou sur le site de la marque de ta carte reseau,si tu as toujours le meme message,alors telecharges sur msi les derniers drivers pour ta carte mere.
:wink:

c justement c pilote la que j’essaie d’installer et qu’il me donne une erreur avec installshield!

va faire un tour du coté du forum xp, si tu n’arrives pas a installer les drivers,le pb n’est pas un probleme reseau,tu auras plus de chance coté windows xp.
:slight_smile:

j’ai essayer, personne me répond!!

tu peux me donner le nom exact de ta carte mere, ainsi que celui de ta carte reseau.
si c’est pas deja fait installe direct x derniere version.
http://www.clubic.com/telecharger-fiche10906-directx.html

et installe le dernier "installeur" windows:
http://www.clubic.com/telecharger-fiche101…er-service.html

lorsque tu installes les drivers desactives ton antivirus.
il est aussi preferable de désintaller les anciens driver de ta carte reseau.
:slight_smile:

je te remerci enormement pour ton aide mais jai ajouter une carte reseau pci pis tous fonctionme!!

   merci ecore