Forum Clubic

Compréhension carte mère

Bonjour tout le monde

Suite au décès de mon SSD 750 evo ce matin, je dois renouveler mon SSD.
Et comme il a été acheté en 2016, je me suis dit que j allais m offrir un truc plus véloce !

Le problème étant que ça passe par un SSD en PCIE et que je ne me suis jamais intéressé a ces ports, je suis donc un peu largué !

Je possède un RYZEN7 6700x avec 8GB DDR4,
Une carte graphique 1600 GTX 6GB et une carte mère B450-plus TUFF,
Désolé pour le manque du lien constructeur, clubic ne me laisse pas le mettre.

Je souhaite acheté ce SSD PNY : PNY - Disque SSD Interne - CS2130 - 1To - M.2 NVMe (M280CS2130-1TB-RB)

Comme je ne connais pas cette connectique, je me suis penché dessus. Il s’avère que ma B450 possède

  • 1 X PCI Express 2.0 16x (4x)
  • 1 X PCI Express 3.0 16x
  • 3 X PCI Express 2.0 1x
    donc, si je met LE SSD PNY, il ira sur un port PCIE 2.0 1x et j aurai une vitesse limité a 500Mo/s, je n est donc pas d interet pour ce type de SSD et j ai plutôt intérêt a rester sur du SATA 3
    Vous pouvez me confirmer ceci svp ?

Sauf que, en lisant bien la boite, je lis ceci : 1 X PCI Express 2.0 16x (4x)
J ai entouré les details avec un rectangle vert sur cette photo en dessous, est esct que ça veux dire que l un de mes ports en pcie3 x 16 fonctionnerai avec un peripherique pcie3 x4 ? qu est ce que ça veux dire le cas échéant ?

Je vous remercie de votre aide.

hello

J’ai l’impression que tu fais une confusion entre les ports PCI-E physiques et les lignes PCI-E effectivement utilisées. :wink:

Un SSD au format M.2 se connecte dans le port physique M.2.

Ce genre de périphériques peuvent utiliser le protocole SATA ou NVME (qui utilise des lignes PCI-E).
Le SSD que tu souhaite acheter exploitant le NVME, la carte mère utilisera cette norme.

Pour les lignes PCI-E qui seront utilisées, d’après le manuel de ta carte mère, ce port NVME utilise les lignes PCI-E du processeur et le port de la carte graphique (qui utilise lui aussi le contrôleur du CPU) restera en 16X (et le NVME sera bien en 4X).

Pas de risque de pertes de performances graphiques et le SSD sera bien exploité à son potentiel maximum.

Je te remercie de ta réponse, je ne connaissais pas du tout ce port M.2 et j ai fini par l identifier sur ma carte mère.
Pour moi, cela passait obligatoirement par les ports PCI E d’ou mes questions de pertes de performances.
Je commençais a me dire que j’avais une carte mère en carton

Pas de soucis, content d’avoir pu t’aider. :slight_smile:

Selon comment sont câblé les ports M.2 / PCI-E, il est possible que certains ports voient leurs performances réduites lorsqu’ils sont utilisés conjointement, mais pas dans ton cas pour le port PCI-E 16X et le M.2.

Du coup j ai regardé comment ça fonctionnait, je suis effectivement tranquille et je vais pouvoir faire un petit x 7 sur ma vitesse de lecture :sunglasses:

J ai l impression d être resté coincé a l époque préhistorique de l informatique.
Il faut dire que je change rarement mes composants mais la c est quand même un comble :rofl:

Un détail en passant, je ne sais pas si le choix de la gestion du ssd sera automatique, c’est à dire s’il fonctionnera par défaut en mode NVMe et non en mode Sata. Il faudra donc peut-être aller dans le bios pour sélectionner le mode NVME. ^^

Je te confirme qu’il n est pas détecté de base.

Vue que vous avez l air calé, je me permet de continuer sur ce topique.

J ai reçu la bête hier soir.
La carte mère detecte le SSD en en disque physique donc si je comprends bien, il prend le SSD pour une puce mémoire présente d origine sur la carte mère.

Du coup, il n apparaît pas sur les disques et les périphériques. Je ne peux ni booter avec le SSD ni installer windows depuis une clé USB bootable puisqu’il n apparaît pas dans la liste des disques exploitables.

Coup de chance ou démarrage dû a des bidouillages sur les options du bios, mon SSD Samsung qui ne fonctionnait plus a soudain décidé de rentrer dans la danse.

Resultat, dans les périphériques windows, le SSD apparait et est bien reconnu comme tel.

Pilote ok. Je télécharge donc un logiciel de clonage et m empresse de cloner mon SSD avant qu il ne décide de me lâcher pour de bon.
Je me dis que ca résoudra peut-être le problème.

Le clonage fonctionne, le système lui attribue la lettre G.

La bien sur, il n est toujours pas reconnu et je ne peux donc pas booter dessus.

Ensuite, en redémarrant, je m aperçoit qu il passe de la lettre G a la lettre C. Il devient donc le dominant et j ai démarré dessus pour une raison que j ignore.

Hypothèse : le SSD Samsung a peut-être refusé de démarrer entrainant automatiquement le démarrage du PNY ?
Mystère…

Ce matin, je démarre le pc pour vérifier que tout vas bien et le SSD PNY est passé de nouveau en lettre G.

Il n apparaît bien sur toujours pas sur la liste des périphériques bootable.

Sauriez vous comment régler ce problème ?

Je ne sais pas encore si en debranchant le SSD Samsung, il passera en dominant automatiquement mais meme si c est le cas, cela me pose problème si je dois refaire windows ou proceder a une réparation système.

Surtout que les vitesses de fonctionnement ne sont pas celle annoncées alors que les autres acheteurs de la bestiole ont confirmé les valeurs donner par le constructeur en le ture et en écriture.

Je soupçonne ce fonctionnement particulier.

Bonjour, dans ton Bios il te faut régler l’ordre de démérrage comme il faut.
Moi dans mon cas je fais booter en premier le lecteur/graveur cd dvd Blu-ray en premier , en 2 l’USB puis en 3ème mon ssd de l’OS. Comme ça dés que je met un CD ça me demande en boot de presser une touche pour booter sur le CD et si je fais rien ça lance l’OS.
Tu dois pouvoir faire pareil en mettant dans le bon ordre de démarrage avec ton MVME en 2ème si tu a également un lecteur.