Forum Clubic

Compatibilités ram

Bonsoir,

Un pote c’est récemment procuré une maj pour mon PC et m’a demandé de lui monté :

Carte mere : asus M5A78L Le
fr.asus.com…

Proc : AMD Fx 8120
www.materiel.net…

barette de Ram DDR3 corsair vengeance 2x 4GB 1600Mhz
www.materiel.net…

De l’ancien pc est resté l’alim 500W et la carte graph radeon HD 4890 + disque dur sata et son lecteur dvd en ide

J’ai monté tout ca, mais le pc ne demarre pas, les ventilateur fond un tour et s’arrete tout de suite apres, pas de bip non plus.
En regardant un peu je suppose que ce sont les barettes DDR3 qui sont trop rapide pour le reste de la config
Mais avant de lui dire d’echanger ses RAM pour des 1333 MHz je souhaiterai avoir votre avis.
Est ce que j’ai raison ou je suis a coté de mes pompes ?

Merci d’avance
++

Pas du tout :neutre: il est même probable qu’elles sont reconnues sur cette cm en 1333 Mhz par défaut puisque pour l’être en 1600 Mhz il faut qu’elles soient o/cées,c’est à dire paramétrées manuellement dans le bios :wink:

Quelle marque,l’ancienne alim ?

A voir aussi si le bios de la cm est à jour pour le support du cpu,sinon revérifies aussi tous les branchements

Pour l’alim c’est celle ci :
www.ldlc.com…

J’intervertirais les alims pour voir si c’est c’est ca qui deconne, je regarde ca entre midi et 2

Sinon pour les branchements tout est en place.

Et pour le bios de la cm, comment le mettre a jour si l’ordi ne demare pas ?

pas de faux contact entre la cm et le boitier au niveau des vis de maintien ?

Un modèle très correct à priori,j’en suis moi-même à ma deuxième alimentation Fortron et la première (Blue Storm 400 W)qui a maintenant plus de 7 ans fonctionne toujours chez une amie ^^

Le branchement 4 pins du cpu est bien en place ?
Edité le 06/09/2012 à 21:11

Re

J’ai interverti avec une alim à moi (550W corsair) ca demarai toujours pas, les ventilos tournaient en continu cette fois mais toujours pas de boot.
puis j’ai essayé en ne mettant qu’une barette a la fois. Et ca a demaré, je suis aller ensuite dans le bios pour regler manuelement les barettes sur 1600MHz(par defaut c’etait en auto) mais rien n’y fait une des barette a l’air defectueuse.
La barette “A” marche seul mais des que je met la “B”, seul ou avec sa copine(sur les slot de mm couleur), ca boot pas(j’ai pas essayé de les mettre sur des slots de couleurs differents je regarderai demain soir).

Je vais voir aupres du revendeur ou de corsair la marche a suivre.

Merci pour vos reponses

Godfroy

Allo,
Les cartes mère Asus ont généralement une prise ATX 12v(4 broches je crois) qui doit être reliée à l’alim,faute de quoi pas de boot :whistle:

Erf,encore un souci avec une barrette de ram Corsair,la marque devient de moins en moins fiable :confused:

+1…