Forum Clubic

Compatibilité vidéo hd et ati radeon hd5650

Bonjour à tous !
Je vous demande de l’aide car j’ai un souci avec ma caméra. J’en ai changé récemment, désormais j’ai une Sony CX-280E, or quand je transfère la vidéo sur mon ordi, c’est flou. A chaque mouvement d’un personnage des pixels apparaissent. Je voulais savoir si quelqu’un savait d’où cela pouvait provenir. Quand je regarde sur le caméscope lui même la vidéo est bonne.
Merci d’avance,
Edmond

Bonjour EdmondD,

sûrement parce que l’écran est plus petit, les images paraissent plus nettes qu’en étant agrandies sur une télé …
Sur ton camescope, as-tu un mode pour éviter le flou de nougé ?

Bonjour,

As-tu essayé de lire cette vidéo avec plusieurs lecteurs (WMP, VLC, MPC-HC, etc.) ?

Si ce caméscope a une sortie vidéo, as-tu essayé de lire la vidéo directement sur un téléviseur ?

perso je pencherais plutot pour un ordi ancien qui n’est pas assez puissant pour décoder du fullHD
il serait bien d’avoir quelques détails
Age de l’ordinateur / quelle configuration (processeur /RAM/…) / quel windows / avec quel logiciel lis tu la vidéo / quelle taille d’écran ?
Edité le 04/08/2014 à 07:49

Merci de vos réponses ! :slight_smile:
Alors dans l’ordre :

  • Le flou sur l’écran est vraiment présent, même sur le petit écran de la caméra je le verrai, donc non je ne pense pas que cela vienne de là.
  • J’ai essayé sur plusieurs lecteurs, le résultat est le même partout. Malheureusement le caméscope n’a pas de sortie vidéo, donc impossible de voir sur une télé ou autre.
  • L’ordi est un ACER Aspire 5740G, avec un processeur i3 330m, en graphique c’est ATI radeon HD5650 1Gb, en RAM j’ai 4Gb, l’écran est un 15.6 pouces. J’ai baissé un peu la qualité des vidéos, et a priori en baissant cela aide un peu. Mais le flou au mouvement est toujours présent.
    Pensez vous que faire une mise à jour du driver de la carte graphique pourrait être payant ?

oui une mise à jour de la carte graphique peut aider
ça semble etre un problème de mise à l’échelle et donc de performance … encore faut il que acer ait fait une mise à jour du pilote :confused:

ta configuration devrait pouvoir faire tourner des vidéo en fullHD sans problème

Quelle définition utilises-tu pour ton Bureau ?
Quelle est la définition des vidéos ?

Le bureau est : 1366*768 et pour la caméra je n’ai pas trouvé, j’ai juste le choix entre 16/9eme ou 4/3, pour l’instant je prenais en 16/9eme.
Sinon quand je lis avec adobe première pro, là j’ai une bonne lecture.

:oui: