Forum Clubic

Compatibilité S-ATA 1/2

Bonsoir ! :slight_smile:

J’ai un petit soucis avec mes 2 PC.

Config 1 :

  • CM : MSI K8TNeo
  • Proc : A64 3200+
  • Mem : Noname 1go DDR 400mhz
  • CG : Sapphire ATI RADEON 3650 AGP8x
  • DD : Maxtor 6Y160go S-ATA I 8mo fonctionne sous Windows XP SP3

Config : 2

  • CM : Asus P5V-BM
  • Proc : Intel E4500
  • Mem : Kingston 2go DDR2
  • CG : Twintech Nvidia Geforce 8600GT PCI-E - 256Mo GDDR3
  • DD : Samsung HD321KJ S-ATA II 320go 16mo fonctionne sous Windows Vista SP2

J’ai tenté de brancher mon S-ATA I (en prenant soin de débrancher le S-ATA II) sur l’autre config et cela ne fonctionne pas, ça reboot sans arrêt.
J’ai aussi testé l’inverse, c’est à dire brancher le S-ATA II dans la config 1 (en prenait soin de débrancher le S-ATA I) et ça ne fonctionne toujours pas (je peux apercevoir le logo WIndows Vista pendant une demie seconde et ça reboot).

Je ne comprends pas, les disques sont pourtant reconnus dans le BIOS.

Merci d’avance à ceux qui pourront m’aider. :wink:
Edité le 29/07/2009 à 18:25

j’ai rien dit
Edité le 29/07/2009 à 19:55

Salut,:hello:

Je pense que c’est normal.^ ^)

Sa peut pas fonctionner vu que ce ne sont pas les mêmes composants(carte mère , carte graphique etc…) et donc par conséquent, pas les même pilotes , ce qui fait planter le démarrage :arf:

Edit: lol Virus :paf:
Edité le 29/07/2009 à 19:56

+1, tu peux mettre n’importe quel disque SATA sur n’importe quel PC SATA, mais tu ne peux pas mettre le Windows d’un PC sur un autre PC, ça ne peut pas marcher car chaque installation de Windows est propre à la machine sur laquelle il a été installé, c’est le but de l’installation d’ailleurs :wink:

Ok très bien ! :wink:

Merci pour la réponse, je vais donc formater ma partition ou se trouve Windows !

Mais c’était quoi le but de la manoeuvre exactement?

Je voulais tout simplement échanger les HDD.

OK, donc en effet il faut formater et réinstaller Windows :jap: