Forum Clubic

Compatibilité ide/sata

Bonjour, je voudrais savoir si je peut brancher mon graveur DVD en IDE et mon disque dur en SATA, autrement dit, est ce qu’il est nécéssaire que le graveur et le disque dur soient sur la même nappe? La carte mère est une MSI P35 Neo.

Merci par avances de vos réponses.

PS: je suis désolé de posé une question qui vous paraitra surement con, mais bon c’est le principe de la question non :wink:

tu peu brancher ton graveur en ide et ton disque en SATA il n’y as aucun problème

Bien sûr que tu peux ! C’est exactement ce que j’ai sur ma bécane :slight_smile:
Graveur Nec en IDE et Disque dur Hitachi en SATA inside :wink:

Bonsoir,

Il n’est pas nécessaire qu’un média de type DVD ou CD soit branché sur la même nappe y compris si les 2 sont en IDE.
Dans ton cas, il faut que ton DD ait une interface SATA et que ta carte mere ait également un controleur SATA.

@+

OK merci beaucoup de vos réponses si rapide, je suis entrain de monter mon PC et je suis en stress parceque j’arrive pas tout faire fonctionner correctement :frowning: Vivement que tout fonctionne pour pouvoir enfin jouer à des jeux récents :wink:

Encore merci les gars c’est super sympa.

Si tu as besoin d’aide pour brancher tes périphériques, dis nous ce qui marche (ou pas…). En général, les disques pas détectés ou autre symptomes du genre sont dû à des problème de cavalier et/ou de mauvais positionnement sur la nappe (uniquement sur les périph IDE)…

Bah en fait le probleme vient pas seulement des branchements, je m’explique:
J’avais un Athlon643000+, GF6600GT, 1GO de DDR et je viens d’acheter un Intel Core2duoE6750, une 8800GTS 512Mo, 2Go DDR2 PC3200. J’ai monté ma nouvelle configuration mais j’ai gardé mon disque dur avec le système d’exploitation et tout dessus sans le formater, dès lors quand je lance mon ordi(avec le nouveau matériel) c’est impossible d’arriver à lancer Windows XP et c’est ça qui me gonfle… Je pense que je dois le formater non?

En plus avec la disposition de mon nouveau boitier Antec Sonata 3 la nappe IDE est trop courte pour relier à la fois le port IDE de la carte mère, le disque dur et mon graveur de DVD donc je sent que je vais m’acheter un nouveau disque dur en SATA cette fois.
Edité le 10/01/2008 à 22:32

Ton problème de boot c’est normal => nouvelle config = nouveaux drivers… Il y a eu trop de changement d’un coup pour que Windows réussisse à démarrer… Sauvegarde tes données et formate, il n’y a pas d’autres solutions
Edité le 10/01/2008 à 22:36

Re,

En effet, compte tenu des changements radicaux que tu viens d’opérer, une réinstallation complète de l’OS s’impose.

@+

C’est bien ce que je pensais mais j’avais du mal a m’en convaincre, j’espérais secrètement avoir une alternative :non:

C’est ce que je vais faire alors, mais est ce qu’il vaut mieux formater depuis mon ancienne configuration et tout réinstaller sur la config nouvelle ou bien est qu’il vaut mieux le faire lors du 1er lancement de la nouvelle configuration?

Et sinon pour la nappe IDE trop courte, est ce que c’est possible d’en acheter une plus longue?

Remercie par avance en tout cas vous êtes sacrément réactifs :clap:

Re,

Il existe des nappes de différentes longueur donc pas de bp. Lorsque tu vas faire ta réinstallation, boot sur le CD et XP te proposera de formater ta partition…

Oui, il y a une petite sympa et réactive :wink: Merci à toi pour les évaluations :slight_smile:

@+
Edité le 10/01/2008 à 22:47

Pas de problèmes, je vous paye comme il se doit :slight_smile:

Merci beaucoup en tout cas je verrais demain matin pour formater tout ça et je vous tiendrais au courant.

@ demain donc

Tu formate depuis la config que tu veux mais la réinstallation de windows et des différents drivers devra se faire impérativement depuis la nouvelle config… Sans quoi tu te heurterai aux même problèmes…

Salut, je viens d’acheter un CM ASUS P5K-E, j’ai un HDD en SATA et un HDD en IDE.

  1. Est-il possible de mettre sur la même nappe IDE HDD et lecteurs optiques?(je n’ai qu’un port ide sur la CM)
  2. Je souhaite mettre l’os (win xp) sur le HDD IDE, dois-je mettre le dique SATA en esclave( connecteur noir)?
  3. Il me semble avoir correctement connecté les éléments mais le bios ne semble pas reconnaitre les lecteurs optique car le cd de XP ne boot pas(malgré la config du boot devices dans le bios).

Merci de votre aide.