Forum Clubic

Compatibilité des logiciels sous MacOS

Bonjour,

Je suis débutant sous Mac, et je voudrais savoir si un logiciel qu’on note “compatibilité : Mac OS X 10.1.5” pourra être compatible avec Mac OS 10.4 tiger ? Est-ce comme avec Windows (un logiciel compatible Win98 est compatible WinMe…) ?
Merci

Ouais en general, on indique la plus faible version compatible. Implicitement, les versions superieures sont compatibles sans problemes…
Mais bon, suivant les developpeurs et la qualite d’un logiciel, il peut y avoir qq bugs avec des versions particulieres. C’est rare mais ca peut arriver. comme partout quoi

Merci pour cette info, KP2 :wink: !