Forum Clubic

Compatibilité Asus P5N-E SLI & Intel Q9300 ?

Hello,
Je cherches des infos sur la compatibilité entre la carte mère Asus P5N-E SLI et le processeur Intel Q9300…
Ce proc ne fait pas partie des processeurs officiellement supportés par cette carte (qui ne connait pas les quad 45nanos on dirait), mais certains semblent utiliser une telle config, et d’autres en vendent sur eBay !
Certains d’entre vous ont-ils pu vérifier la compatibilité ?

Merci…

support.asus.com…

Selon Asus c’est non malheureusement, je ne vois pas le Q9300 dans la liste

salut, ça m’interesse aussi ce genre d’info j’ai une asus p5n32-e sli plus
si une mise à jour du Bios suffit c’est tout bon :smiley: autrement il faut changer la CM :frowning:

Officiellement les chipset nforce650 ne sont pas compatibles avec les CPU intel 45nm Quad-core… Mais avec les bicore oui :riva:

Mais si tu dis que certains utilisent cette association c’est que ce n’est pas si catégorique que ça… même si ça m’étonne un peu. Ceci dit si ça se trouve ça marche mais c’est juste que le CPU est mal reconnu par le Bios (mauvais nom etc)

Perso c’est un risque que je ne prendrais pas :neutre:

Le support technique Asus m’a confirmé que la carte mère P5N-E SLI ne sera pas compatible avec le CPU 9300… dommage…

En discutant sur d’autres forums, certains me disent utiliser une telle config sans pb, alors que d’autres parlent de plantages récurrents…

Donc je renonce au Quad-core 45 nanos avec cette carte, et vais pour le moment plutôt me contenter d’un E8400.

Merci de vos réponses.

salut!

apparament cela fonctionne, je reçois mon q9400 cette semaine et je le testerai.

quelqu’un a eu des retours depuis?

merci

Bonjour,

Avant tout,voiçi ma config:

*Processeur : INTEL CORE2 QUAD Q9400 2.6Ghz (45nm).

*Carte mère : ASUS P5N-E SLI
: Socket LGA775
: Chipset Northbridge NVIDIA nForce 650i SLI SPP rev. A2
: Chipset Southbridge NVIDIA nForce 650i SLI MCP rev. A3
DRIVER nVidia Chipset 8.26 (2006/12/26) MAJ!
*RAM : 3x1Go DDR2 PC6400 800Mhz.

*DMI BIOS : Phoenix Technologies, version ASUS P5N-E SLI ACPI BIOS Revision 1403 (06/04/2009) MAJ!

*Windows :XP Pro SP2


Comme vous le verrez çi-dessous, mon gros probleme, c’est que CPUZ 1.51 indique une frequence d’horloge du proco de 2,33GHz,au lieu de 2,6GHz:

DMI Processor

manufacturer	Intel
model		Intel(R) Core(TM)2 Quad CPU    Q9400  @ 2.66GHz
clock speed	2333.0 MHz
FSB speed	333.0 MHz
multiplier	7.0x

JE PRECISE QUE C’EST PAREIL DANS LE BIOS , QUE J’AI DEJA FLASHE MAIS SANS CHANGEMENT (voir config en haut).

Par contre si je regarde les resultats sous OCCT il m’indique :
*Intel core2 quad Q9400 à 2.66Ghz --> correct!

*Nbre de coeurs: 4----------> correct!
*Frequ.CPU: 2666.74 Mhz ----> correct!
*Frequ.BUS: 1066.7Mhz-------> correct!
*Freq.initiale: 250Mhz
*Overclock CPU: 966,7%------> N’IMPORTE QUOI!

Bon du coup, perplexe, je suis allé faire un tour sur le site d’ASUS pour voir quels sont les processeurs supportés par ma carte mere P5N-E SLI (qui commence à dater quand meme),
et là je vois que cette carte mere est “QUAD CORE READY” et qu"elle supporte les “derniers” procos Q6600 et Q6700.
Et voilà donc la CM ne supporte pas le Q9400

Je ne sais vraiment plus quoi faire, car je souhaite overclocker ma config mais vu les infos erronées j’ai peur d"endommager
quelque chose. Y a 'til un moyen de remedier à ça?? mais bon sinon je confirme ça marche bien.

C’est la journée remontage des vieux sujet aujourd’hui xD

au final, ce processeur n’est pas compatible avec cette carte mere.
j’avais lu sur le net que des personnes avaient réussit à l utiliser, et meme faire de l’overclocking.

j’ai testé moi meme, ça boot, avec quelques écrans bleus par moment.
j’ai remarqué une anomalie au niveau de la carte mere, c’est le voltage du processeur : il est constament @ 1.45v (vérifié sous windows avec cpu id).

depuis j’ai changé de carte mere avec chipset intel, et j’ai remarqué la différence au niveau du voltage : il oscille entre 1 et 1.4v et ça température a dramatiquement chutée : elle est passé de 50°c au repos @ 34°c sur la nouvelle carte mere.

c’est domage qu’ Asus annonce “quad compatible” mais pas avec les “nouveaux quad”, gravés en 45mm.

d’autre part, j’ai remarqué que les sites qui affirme faire fonctionner sans problemes ce processeur sans problemes ont fait de l’overclocking avec.

peut etre que cet overclocking est favorisé par le voltage, mal géré pas la carte mere nf6.

j’ai rencontré un autre probleme avec ce processeur et cette carte mere.
a force de trop flasher le bios ( :p) mes modifications bios (vitesses ram/fsb) n’étaient plus pris en compte, il parait que de changer le processeur arrangerai le probleme. (je pense qu’en bootant sans processeur devrait le faire aussi^^)

et de temps a autre, un seul core était détecté sous windows, ou le bios détecté un p4 avec HT…

bref de quoi péter les plombs!!!

voila le résultat de mes test, puissent il aider ceux qui veulent tester !

bon courage


[quote="kyosho62"] C'est la journée remontage des vieux sujet aujourd'hui xD [/quote] lol!

clair que google ramene souvent sur des vieux sujet …:wink: