Forum Clubic

Compaq Presario R3000 sous l'eau

Chers amis,

Je viens vers vous un peu désespéré. Mon chat a renversé un vase plein d’eau sur mon portable… arghh… J’ai donc essuyé le portable. Je l’ai démonté pour le faire sécher plusieurs jours. Je l’ai laissé bien séché et je me suis aidé d’une bombe à air.
Je le remonte et je l’allume sur batterie (secteur non branché). Il démarre nickel. Mais la batterie est presque vide et il s’éteint. Je vais donc chercher la prise secteur et je branche la machine. J’appuie sur le bouton d’alimentation et là… rien… pas le moindre allumage.
Juste le petit voyant d’alimentation qui clignote. La batterie ne se recharge pas non plus visiblement.

J’ai donc fait plein de petits tests dans tous les sens. Il ne se passe jamais rien… sauf si je branche sur secteur et que j’enlève la batterie. J’entends un très léger tac-tac-tac-tac-tac… du côté de l’endroit où je branche l’alimentation.

Est-ce qu’il y a quelque chose à faire ou mon portable est complétement mort?

Merci par avance de vos conseils avisés !

ton portable etait t il allume et ou branche lors de l accident ?
l as tu ouvert completement acces aux composants ??
cm etait t elle mouille ??
au mieux un probleme d alim chargeur !!!
au pire la cm et les composants on pris un court circuit portable hs

Merci de ta réponse. Mon PC était éteint lors de l’accident.

Je l’ai ouvert pour mieux le faire sécher en préservant les composants. Il était loin d’être trempé. Et il a remarché sur batterie après l’avoir remonté.

je tente un petit up pour d’autres conseils car je suis aux abois