Forum Clubic

Commentaires : Windows 10 refuse de se mettre en veille ? Vous n'êtes pas seuls, voilà comment régler le problème

La dernière mise à jour de Windows 10 n’est pas arrivée sans son lot de bugs. Parmi eux, un problème particulièrement agaçant concernant le mode veille.

Je me demande si cela n’a pas un rapport avec mon souci.
Si je n’utilise pas la veille sur mon pc j’ai quand même mis l’arret du disque dur si inutilisé. Normalement il se rallume que si je vais dedans dans explorer ou lance un soft qui loge/pioche dedans (comme steam qui a qq jeux stockés là). En gros usage basique/navigateur/ou streaming il reste en veille.
Mais dernièrement il s’allume très souvent pour une cause pas aussi évidente(j’entends son moteur qui commence a tourner/accelerer). J’ai essayé de voir avec process monitor, il ne semble même pas y avoir un accès disque.
(j’ai pas mis de windows update facultatif, j’en ai même pas eu, mais par contre j’ai bien ce processus en + dans le gestionnaire de tache)

moi c’est l’inverse, il ce met en mode veille et impossible a rallumer, shutdown brutal electrique obligatoire ( X570-AORUS-MASTER-rev-11 )

Sous-traiter à des ingénieurs payés au lance pierre en Inde plutôt qu’à des Américains correctement payés.

Personnellement, une fois désactivé les wake on timer, mes Windows ont arrêté de se réveiller pour ne jamais se rendormir vers 4-5H du matin à cause d’un bug connu du service (dont j’ai oblié le nom… sorry) qui planifie une vérification de mise à jour à installer à cette heure, mais c’était il y a déjà quasi un an et problème était « censé avoir été corrigé ».
Control Panel > All Control Panel Items > Power Options, Change Plan Settings, Change advanced power settings.
Sleep/Allow wake timers : Disable

Et ensuite il fait ses nuits, le Windows.

1 J'aime

Merci pour l’info

Bonjour, je possède un lenovo portable ideapad 330 S et je rencontrais ce problème depuis plusieurs mois après une mise à jour windows 10.
Lorsque je passe en mode veille, l’écran s’éteint mais l’ordi continue de tourner sans passer en veille et ne répond plus. Obligé à chaque fois de forcer l’extinction du PC en mode bourrin ( maintien de la touche power jusqu’à l’arrêt) pour pouvoir redémarrer le système.
J’ai épluché le net pour trouver une solution mais rien n’y a fait.
En dernier espoir et avec de la chance, j’ai rétrogradé le pilote realteck (controleur audio ou vidéo je ne sais pas) et tout est revenu à la normale.
Ce pilote, reconnu comme le plus indiqué du moment, avait été mis à jour par windows (d’après l’historique des MAJ), mais a priori il doit rentrer en conflit avec le système et empêcher la veille… Donc en repassant avec une version antérieure du pilote ( présente dans la liste proposée par windows) cela a résolu mon problème et j’espère pouvoir aider quelques uns qui galère comme moi à chercher une solution aussi simple…

Bonjour
Le problème de la non mise en veille est revenu.
C’est arrivé sur deux postes Windows 10 avec la derniere mise à jour.
Un poste Windows 7 n’a lui aucun problème

Cordiales Salutations

Je confirme ce que dit Tillac, ce problème que j’avais déjà connu il y a quelques mois, est revenu.

Depuis peu de temps, j’ai effectivement ce problème à chaque mise à jour de Windows. En procédant via « services.msc », c’est résolu. Pas top tout de même.