Forum Clubic

Comment tester son port ethernet ? - (plus de connexion internet...) [RESOLU]

salut à tous

depuis le début de la semaine, je n’ai plus de connexion internet (j’ai l’ADSL chez Télé2).
Par contre le téléphone marche toujours bien dans toute la maison.
mon modem BeWan ne semble plus vouloir (ou pouvoir) se synchroniser…
En fait, seule la led verte Power est allumée.

J’ai essayé avec un autre modem Bewan (mon ancien), et pareil !
J’ai essayé de le brancher sur une autre prise téléphonique, toujours pareil !
j’ai changé le cable ethernet, et le cable téléphonique, toujours pareil !

Donc je pense que çà peut de 2 choses :

  • soit le port éthernet du micro est mort
  • soit la connexion télé2 ne marche pas (leur serveur par exemple)

Concernant Télé2, je les ai appelé, ils doivent envoyer un technicien lundi pour voir le problème.

Mais si c’est mon port ethernet ?
Mais là, je ne sais pas comment le tester, et savoir si il est ok, ou pas.

D’où ma question :
Comment tester son port ethernet, et savoir si il marche, et bien sur sans utiliser le modem puisque je n’ai plus de connexion ?..

Merci de vos réponses
PS : je suis sous XP familial SP2, et mis à jour tous les mois sur le site de Microsoft
et ma carte mère est une DFI Lan Party nf4 Ultra D

J’ai eu quasiment le meme probleme que toi mai avec le freebox.
Ca marchait bien puis petit à petit j’ai eu de + en + de désynchronisation.
J’ai totalement résolu mon probleme (et meme gagner en débit) en enlevant le petit condensateur blanc à trois pattes qui était vers mon compteur ( ligne telephonique).
Mais parfois ces petit condensateur ce situe derrière ta prise murale.

J’ai retrouvé ma freebox qui marchait d’enfer et j’ai gagner 100Ko/s!
En revanche je n’avait plus le telephone quand elle tentait de se synchroniser.

Ce petit condensateur ne sert-il pas pour les tests de ligne de la part de France Telecom ou autres ?

J’ai regardé sur ma prise où il y a branché le micro, pas de condensateur !
Mais peut-être il y en a un quelque part dans la maison sur une autre prise ?
va falloir déplacer les buffets, et les armoires, pas commode !..

d’autres idées svp ?

sinon si tu veu tester ton port ethernet il n’y as que une solution:

tu vas dans Démarrer>Executer
tu tape la commande "cmd"

une fenetre souvre en noir et blanc tu vas tester ta carte réseau en faisant un "rebouclage".

tu tape cette commande :“ping 127.0.0.1”
au bout de quatre affichage de réponse si il te dit “tps d’attente indiponible” ou un truc dans le genre c’est qu’il y a en effet un probleme.

Non, ça fout plus la zone qu’autre chose avec Adsl. :neutre:

Si ça ne vient pas de ça contacte ton Fai, il doit y avoir un problème au niveau du Dslam :neutre:

:MDR Ca ne sert à rien car 127.0.0.1 c’est la machine local (localhost) du coup il aura forcément des réponses. :smiley:

Dans ce cas il faudrait plutôt pinger l’adresse local du routeur.

Mais le soucis n’est pas là: le modem ne parvient pas a se synchroniser sur la ligne. :neutre:

Si tu na pas de condensateur derriere ta prise telephonique il ne peut y en avoir plus que vers ton compteur EDF, France Telecom.

En effet ce condensateur servait autre fois pour tester les lignes FT.

merci pour vos réponses
ce soir, je ferai le tour des prises pour enlever le petit condensateur (si j’en trouve un)

d’autres idées pour savoir si le port ethernet de ma CM marche ou non ?

…Le rapport entre le compteur EDF et la ligne France telecom? :riva: :heink:

Pas forcément si ta carte réseau est morte tu n’aura pas de réponse…
En tout cas j’avais le meme probleme que toi (synchronisation) et ma seule facon de le résoudre à été d’enlever se condensateur.
Après je comprendrai ta volonté d’attendre le technicien.En espérant qu’il arrive vraiment lundi… :smiley:

c’est juste pour que tu situe l’endroi ou peu se trouver ton condensateur sinon aucun rapport :paf:

  1. Même sans carte réseau ça fonctionne :neutre:

  2. Oui, mais ça n’a rien à voir avec le fonctionnement du réseau local. :neutre:

j’avais bien compris, je te rassure !..
:slight_smile:

Ah ok :smiley:

Parce que sur le coup je me demandais où tu avais eu un rapport entre le téléphone et le compteur EDF. [:tolz]

Je te faisait juste par de ma propre expèrience après si tu en sait plus que moi alors je me couche. :ange: :smiley:

allé, vous chamaillez pas :hello:

Tien consulte le site de free je sais tu n’ai pas ché eux mai sa marche pareil.
http://www.assistancefree.fr/v1/faq/?forfait=fhd&rac=242/232

Mais non :wink:

Bonjour

Si ton modem ne parvient pas à se synchroniser le probleme ne vient pas de ton port ethernet.
La synchronisation se fait avec les serveur externe et non avec tom pc.
tu a plusieur phase dans la “synchro” si tu plante des la premiere alors c’est que ton Dslam est out (il s’agit de la porteuse pour les tranmissions reseau) normalement ton FAI peut faire un reset pour le faire repartir.
Ou tout simplement tu lui demande de le tester, mais bon pour convaincre un FAi bon conrage :whistle:

Merci Benjamin

Et puis çà me rassure que le prob ne vienne pas de mon micro !
J’ai trouvé un filtre sur la 1ère prise de la maison, je l’ai enlevé.
Maintenant j’attends l’intervention du technicien sur la ligne (ou le serveur)…

Merci à tous pour m’avoir répondu