Forum Clubic

Comment supprimer un écran vga qui n'est en réalité pas branché ?

Bonjour à tous,

Alors voilà, le PC portable d’un membre de ma famille a eu un petit soucis suite au branchement d’un vidéoprojecteur en VGA à celui-ci quand il a fait cours de classe (mais il n’a plus possibilité de pouvoir brancher ce VP car il n’est plus dans cet établissement).

Celui-ci est resté en mémoire après qu’il l’ait débranché, ce qui pose quelques petits soucis lorsque l’on veut brancher un autre écran par la suite, sa TV par exemple (on ne peut pas faire d’affichage unique sur celle-ci), car ça affiche 3 écrans au lieu de 2, dont un qui ne marche pas.

Le soucis c’est que quoi qu’il arrive ce 2ème moniteur est comme branché (j’ai essayé de brancher sa TV en VGA, mais elle ne disparait pas quand je débranche) et que Windows propose les options d’extension de l’image ou de duplication sur ce dernier.

s26.postimg.org…

s26.postimg.org…

Donc la question est simple : comment puis-je le supprimer SVP ?

Comme vous pouvez le voir sur la 2ème image, le 2ème moniteur est sélectionnable mais le nom n’apparait pas. C’est parce que j’ai tenté de le désactiver dans le gestionnaire de périphérique et que malgré tout il reste comme branché.

Et pour exemple, voici ce que ça donne quand j’ai branché à la TV en HDMI (on y voit les 2 affichages) :

s26.postimg.org…

s26.postimg.org…

Vous constatez l’impossibilité que j’ai de pouvoir afficher uniquement l’image sur la TV.

s26.postimg.org…

Là on voit qu’il y a 3 moniteurs dans le gestionnaire de périphériques dont un qui est nommé comme étant “non plug-and-play”.

J’ai beau le désactiver et le désinstaller, ça ne change rien.

Et pour finir, voici ce que ça donne quand on utilise uniquement l’écran de PC, sans aucun autre écran de branché, mais que paradoxalement on peut mettre l’affichage en mode étendu :

s26.postimg.org…

Évidement, je ne vois pas le bureau n°2 sur l’écran du PC. On le voit uniquement sur la capture d’écran.

Donc au final, comment puis-je supprimer cet écran fantôme ?

Merci d’avance pour votre aide.

si vous appuyez sur la touche windows et sur p

vous pouvez deconnecter le projecteur

ce ne marche pas ???

non
le probleme principal est que je ne peut pas acceder au BIOS au demarrage , apparemment l’affichage est uniquement sur l’ecran fantome
Edité le 02/08/2014 à 22:21

Dans le gestionnaire de peripheriques…desactiver les moniteurs generiques…?

ou essayer de faire une restauration a une date anterieure

:hello:

Dans les options des drivers Nvidia, il n’y aurait pas quelque part une option du genre “Afficher les écrans non détectés” ? :neutre:

j’ai deja essayé, j’ai meme formaté , :-(:


[quote="juju251"] :hello:

Dans les options des drivers Nvidia, il n’y aurait pas quelque part une option du genre “Afficher les écrans non détectés” ? :neutre:
[/quote]
Je trouve pas

meme apres avoir formaté…??? alors là ??

pouvez vous faire une restauration d’usine ??

avec la touche F10 ( suivant les modeles ) au demarrage…ou avec le dvd d’origine ???

( tu as deja fait des recherches sur differents forums…et pas de solution… c’est un probleme bizzarre )

bonne chance…

donne la solution si tu trouves…
Edité le 03/08/2014 à 12:04

c’est vraiment bizarre , mais je crois que c’est le hardware qui déconne.

:hello: Bonjour,

C’est plus que probable, car si le problème persiste après un formatage ce n’est clairement pas l’OS qui est en cause.

A tout hasard, ne reste-t-il pas une broche dans le port du portable ?