Forum Clubic

Comment supprimer les entrées faisant référence à un modem dans DirectX 9 ?

j’ai deux onglets son dans Dxdiag et le second fait référence à un modem émulé.Pourtant il n’y a plus de modem installé, et il semblerait que cela soit la raison du non lancement du jeu mass effect sur pc que je viens d’installer.Voici le log du jeu qui éclairera peut être vos lanternes d’experts, moi je patauge !!
d’avance merci

Peux tu poster une impression écran, car vu comme ça c’est flou !
Tu peux par exemple utiliser ce site : imagik.fr…

Va tout de même voir dans Panneau de configuration, Options de modems et téléphonie si tu n’a pas un modem installé

Merci à toi, j’ai effectivemment trouvé 2 modems absents, je les ai désinstallés et du coup je n’ai plus qu’un onglet son dans dxdiag.
Malheureusement cela n’a pas réglé mon problème de démarrage du jeu dont voici le log :

[0.005] Log: Log file open, 06/13/08 09:08:10
[0.005] Init: BioWare Final Build Version: 1.0.14184.0
[0.005] Init: Command line:
[0.005] Init: Base directory: F:\Mass Effect\Binaries
[0.080] Init: CPU Page size=4096, Processors=2
[0.080] Init: High frequency timer resolution =3.579545 MHz
[0.080] Init: Memory total: Phys=2096616K Pagef=4034308K Virt=2097024K
[6.866] Log: Failed to load ‘Material None.’: Failed to find object ‘Material None.’
[6.866] Log: Failed to load ‘Material None.’: Failed to find object ‘Material None.’
[6.867] Log: Failed to load ‘Material None.’: Failed to find object ‘Material None.’
[6.870] Log: Failed to load ‘Material None.’: Failed to find object ‘Material None.’
[6.870] Log: Failed to load ‘Material None.’: Failed to find object ‘Material None.’
[6.875] Log: Failed to load ‘Material None.’: Failed to find object ‘Material None.’
[8.832] Log: Unsupported Audio Device: Realtek AC97 Audio
[8.832] Init: Audio Driver: Realtek AC97 Audio (ALCXWDM.SYS)
[8.854] Init: Audio Device: Generic Software
[8.950] Init: 64 Free Sources, 2 Reserved
[10.743] Log: >>>>>>>>>>>>>> Initial startup: 10.74s <<<<<<<<<<<<<<<
[16.336] Log: Bio2DA.cpp::CheckedGetIntEntry(): Failed to read row(1902, isNum=0), column(4) in Bio2DA(Talent_TalentEffectLevels)
[16.337] Log: Bio2DA.cpp::CheckedGetFloatEntry(): Failed to read row(1918, isNum=0), column(4) in Bio2DA(Talent_TalentEffectLevels)
[236.490] Uninitialized: Log file closed, 06/13/08 09:12:06

voici la version du pilote : 5.10.0.6280
c’est normalement la dernière, sauf si j’ai eu un problème à l’installation.

Ton matériel audio ne serait pas supporté par le jeu… bizarre

désinstalle ton jeu et mets à jour tout tes pilotes

réinstalle ton jeu

j’ai déjà fait cette manip sans résultat…aprés la réinstallation toujours le même problème et le même message

cocorico, çà y est çà marche, c’était powerdvd qui bloquait le lancement du jeu, rien à voir avec les pilotes son ou vidéo, juste un programme démarré au lancement de windows et qui fout son boxon !!