Forum Clubic

Comment savoir si je suis bien en UDma 133?

Salut,

je viens de réinstaller mon pc et je sais que ma CM gère l’ultra dma 133 et que mon DD peut tourner aussi en udma 133.

Comment pourais je verifier que les “drivers” udma 133 sont bien installés?

j’ai testé mon pc avec hd tach mais je pige pas grand chose

help merci :slight_smile:

ben deja il n’y a pas de drivers et en plus l’udma 133 c’est bien gentil mais en pratique les dd 133 depase qd meme pas les 60 donc il y a pas trop de probleme
Autrement sous linux il y a des petits softs qui mesurent ca mais sous win je connais pas!

Panneau de config > Système > Matériel > Gestionnaire de périphériques > Contrôleur ATA/ATAPI IDE > Canal [celui que tu veux vérifier] > Paramètres avancés > case “Mode de transfert actif”

DMA 6 : 133
DMA 5 : 100
DMA 4 : 66
DMA 3 : 44
DMA 2 : 33
DMA 1 : 16

ok Tbird :slight_smile:

j’ai 2 partition
1er : dma5
2eme : dma 2

ca doit pas etre normal :confused:

Ce ne sont pas des partitions, mais des périphériques physiques.

Sur la nappe concernée tu dois avoir un disque dur et un lecteur CD je suppose?

euh possible je sais plus :confused:

Regarde dedans :smiley:

lol
à ton avis je peux passer en udma 133?

j’ai recup ca chez msi (j’ai une kt3 ) mais je sais pas i c’est bien ca …:
“Promise FastTrak133 RAID Drivers”
“For Motherboard with on-board Promise ATA133 RAID”
“• For Promise PDC20276 ATA133 RAID
• Driver version: 2.00 Build 21”

Si tu veux brancher le disque sur le Promise tu peux.

Par contre tu vas pinailler avec les drivers (qui doivent se charger au boot), et en passant en 133, tu vas gagner 0 o/s par rapport au 100 :smiley:

ok je laisse comme ca :slight_smile:
merci :slight_smile:

euhh c’est quoi cette histoire. Je n’ai que “DMA si disponible” sous mon win 2k pro

Juste en dessous de cette case, tu n’en a pas une autre?