Forum Clubic

Comment résoudre un problème de transmission fichiers photos

autre difficulté récente, les téléchargements de fichiers photos chez foto.com s’interrompent " une erreur de serveur est intervenue!Si vous voyez ce message vous contacter le webmestre "
suis W7, google chrome réinstallé ce matin après désinstallation avec cleaner, détection auto=coché. proxy=non coché.
que puis je faire d’autre?
merci de votre aide.
cordialement.
ce message fait peut être double emploi avec le précédent?? je vous prie de bien vouloir m’excuser

Thématique sélectionnée : Sécurité des réseaux

selon l’aide de ton site foto.com il utilise java, hors java est tres controversé/bloqué sur navigateur actuelement, peut etre voir si java s’active bien dans chrome
marche cela ? : www.java.com…

sinon on peut y lire aussi :

donc images sont toutes en .jpg ?

sinon connais pas ce site donc je ne saurais dire ce qui coince, tu peux contacter le support technique de ce site directement dans l’aide (“aide” dans coin en haut a droite du site )
Edité le 11/11/2013 à 16:29

merci,

je travaille avec ce site depuis 3 ou 4 ans sans problème. j’ai contacté le service technique et j’attends.
j’ai toutefois vérifié selon les conseils de " java dépannage " Chrome
Entrez about:plugins dans le champ de recherche.
Recherchez Java et vérifiez si Java est activé (si le lien Désactiver apparaît, Java est déjà activé)
Cliquez sur le lien Activer (s’il est disponible)
(Facultatif) Cochez la case Toujours autorisé pour arrêter les avertissements Chrome supplémentaires lors de l’exécution de contenu Java.
cependant " about:plugins " est sans effets je ne puis donc pas atteindre " java" pour vérifier si actif. ( il l’est sous internet explorer )
bonne journée

ps, à noter j,ai testé la même opération avec deux autres sites de tirage photo, j’ai obtenu le même résultat!mon système doit être en cause ?

me semble que about: xxx c’est du firefox
pour chrome c’est plutot chrome : / / plugins (sans espace)

et c’est une mauvaise idée de l’activer tout le temps java

tu as essayé par Internet Explorer ?
tu as un firewall autre que celui fournit dans windows ?
tu as des extensions dans chrome ?
Edité le 12/11/2013 à 12:34

oui, j’ai essayé Internet explorer mais avec un résultat identique.
j’ai avast comme firewall
quant aux extensions dans chrome??
je reste un novice de 78 ans…
merci de l?intérêt que tu portes à mon problème