Forum Clubic

Comment résoudre mon problème graphique avec carte graphique MSI N210 et Carte mère Asrock P4i945GC ?

Bonjour,
Je viens de changer la carte mère de mon pc qui a grillé, c’est un pc assemblé qui possède un processeur P4 2.8 Ghz, j’ai donc fait l’acquisition d’une carte mère Asrock P4i945GC ne voulant pas mettre des 1000 et des 100 sur une petite config.
Le port graphique n’étant pas le même que mon ancien (AGP 8x), j’ai également fait l’acquisition d’une carte graphique MSI N210 (PCI 16x) c qui me permettais de redonner un coup de fouet a ma vieille config en passant.
La carte mère gère de la DDR2 j’ai également mis une barette RAM 2Ghz cadencé à 667Mghz.
Après tout ces changements matériel, j’ai ré-installé le système (XP Pro), en prenant soin de tout formaté pour ne pas qu’il y ait de conflit avec l’ancien matériel.
MAIS, dés que je démarre l’ordi sur la carte graphique intégré à la carte mère, tout va bien, et quand je mets la carte graphique MSI tout est comme crypté, brouiller, je peux utilisé le système mais tout le graphisme part en live …
Au début je me suis dit que ct peut etre du fait que la carte graphique était en DDR3 mais j’ai lu sur des forums que ca ne pouvais pas venir de cela …
Dans le BIOS, j’ai rien trouver de probant non plus et les MAJ automatique du BIOS ne fonctionne pas …
Et la … JE SECHE lol Auriez-vous une idée … ? lol
Merci d’avance !
Romuald

Thématique sélectionnée : Carte graphique

:hello:

Tu peux nous donner le modèle de la carte graphique ainsi que le modèle de l’alim?

A première vue, on dirait bien que la carte graphique est hs.

L’écran est “brouiller” dès l’allumage du pc?

Salut !

Merci pour ta réponse.
La carte graphique comme je l’indiquais, est une MSI N210 MDIGD3H si la suite de la référence peut etre utile …
Pour l’alimentation, impossible que ca vienne de cela, deja parce que la carte graphique intégré à la carte mère fonctionne, et les symptomes ne sont pas en concordance avec le soucis à ma connaissance …
La carte graphique est neuve … donc en toute logique fonctionnant très bien, j’en ait installé deux dernièrement, les deux ont le même symptome sur deux ordis différent … donc a moins de ne pas avoir de chance et d’avoir acheté deux carte graphique dysfonctionnante …
L’écran du pc est en effet brouiller dés l’ouverture du BIOS …

Romuald

Pour moi c’pas compliqué, ce genre de symptome c’est soit la carte graphique hs, soit l’alim qui a un soucis.

De plus, si ça déconne dès l’allumage du pc,… :neutre:

Maintenant comme tu dis que ça ne peux pas venir de l’alim ni de la carte graphique, au pire change de carte mère :neutre:

Nan je déconne :jap:

Sache quand meme, que meme une très bonne alim peu provoqué ce genre de symptomes.

Et si il y a deux alims de merde dans ces deux configs, bah…
Edité le 28/01/2012 à 18:27