Forum Clubic

Comment remettre SP2 sur XP - Installation de XP2

Bonjour. Après avoir fait une ré-installation de XP sur mon DD sans avoir formater, pour garder intact mes documents et les logiciels installés, j’ai voulu installer à nouveau SP2.
A mi-parcours de l’installation ( j’ai le CD SP2 ), celle-çi se bloque avec ce commentaire " Erreur du programme d’installation de SP2. Accès refusé" et SP2 se désinstalle.
J’ai regardé a faire Update, et il se passe la même chose. En regardant un peu plus près sur le site de MS, j’ai trouvé que l’accès refusé avait une erreur 0X80070005.

Ma question : comment retrouver la fonctionnalité de XP pour qu’il accepte SP2 ?

J’ajoute que XP fonctionne correctement, si ce n’est qu’il met 2 mn 30 pour arriver au bureau !

Je remercie tous ceux qui auront des idées à me soumettre sur le sujet. Bon après-midi. Marc

:hello:

Perso j’aime pas les reinstallations par dessus un OS existant, ca fait planter le system plutot qu’autre chose. Ce que je te conseil, c’est de sauvegarder tout tes documents sur une autre partition ou sur un CD et de formater ton DD.

2min30 pour arriver au bureau !!!!! Regarde la liste des programmes qui se lance au demarrage aussi ca peu t’aider en attendant.

c possible 2mn30 si tu as un douzaine de périph USB de connecté

mais bon, le mieux est de partir sur un dissue sain

Merci pitinonoz et @choum. Je vais sans doute formater le DD et ré-installer XP.
Question : esc-ce que XP gère l’installation du CD de la Carte Mère et de la Carte Graphique, ou et-ce à moi de les installer après XP ?
Merci. Marc

c mieux de les installer avec les pilotes fabricants !!
xp doit rester un os !!
mon boucher vend certe des clopes, mais pas de baguette de pain :slight_smile:

pas glop avec toi.
Je l’ai fais des 10zaines de fois, et je n’ai jamais eu de planté par la suite (même à long terme).

Le numéro d’erreur ne te donne rien comme solution sur le site de Microsoft ??

ton antivirus est il à jour et as tu un antispy

Merci dj_ram et colino77.
AVAST est à jour ainsi Ad-Aware SE et MS Antispyware. Kerio aussi est à jour.
J’ai fait une inspection en ligne, et ça a l’air nikel.
L’erreur sur le site MS est répertoriée sur 50 réponses ! Pas eu le temps d’aller visionner chaque réponse !
Tant que ça marche, je ne ferai rien, mais je pense tout de même à remettre un XP avec SP2, même si je dois pour cela formater !
Merci. Bonne soirée. Marc

Mais de rien :jap:

Question… As-tu un logiciel de SQL ou un truc dans le genre ? Car ton erreur se retrouve souvent sur du SQL, Exchange et consorts…

J’ai trouvé ça aussi :

http://support.microsoft.com/default.aspx?scid=kb;fr;836926

Mais ça ne marche pas pour le moment :frowning:

Merci dj_ram ! Je remercie tout le monde ! J’ai réussi à cerner le probléme qui se trouve dans la BdR. J’ai trouvé chez Microsoft la marche à suivre pour remettre la BdR en place ! Merci beaucoup pour votre aide. Bonne soirée. Marc

peu ton faire des mise a jour apres avoir instaler windows xp sp2