Forum Clubic

Comment remedier a un prebleme de conexion lente avec Windows Vista?

J’ai monté un nouveau PC en pièces, auquel j’ai installé Windows Vista. Toutes les MAJ se sont faites à la première connexion à internet.
Le PC marche bien mais le problême vient d’internet. La connexion se fait bien avec ma Livebox, grâce à ma clé Wifi Belkin G+ (“Signal: Exellent”) mais la vitesse de tranferts est anormalement longue: les pages internet lancées mettent beaucoup de temps à s’afficher, les téléchargements sont très longs (vitesse moyenne de 15kb/sec) et donc lire des vidéos en streaming devient un calvaire

Je dis que cela est arnomal car mon PC d’en bas relié à la Livebox à une vitesse de connexion et de transfert normal… La différence est que ce dernier est sous Windows XP et non Vista comme le mien.

Comment puis-je remedier à ce problême de connexion lente?

Configuration: Windows Vista
Internet Explorer 7.0*

Merci d’avance

Salut
Le problème du wifi est bien connu sous windows vista.
Ce problème est résolu dans le service pack 1 RC de windows vista:
www.clubic.com…
Comme ce n’est pas la version définitive du SP1, l’installation est à tes erisques et périls.
Perso, je l’ai fait et aucun soucis.
Sinon pour ta connexion, tu peux utiliser tcpoptimizer ou netmeter pour observer ta bande passante.
@+
Edité le 13/01/2008 à 15:14

Bonjour,

TCP optimizer n’est d’aucune utilité sur VISTA, celui gère la bande passante de manière dynamique contrairement à XP. Le pb connu de vista en WIFI est un problème de lag pour les jeux en ligne, mais pour une utilisation normale d’internet, pas de pb particulier donc le SP1 ne fara rien pour notre ami.

Pour ta connexion lente :
Questions :
DHCP auto sur la livebox ou pas ?
Réseau privé activé sur Vista ?
Sur la carte, DHCP auto ou IP fixe ?
DNS auto ou pas ?

La procédure d’association avec la livebox s’est-elle bien déroulée… La livebox possède t-elle un mode routeur dans son interface, si oui est-il bien activé ?

Si tu pouvais nous en dire un peu plus

@+
Edité le 13/01/2008 à 15:31

Tu peux aussi essayer de tester ta ligne avec le lien ici
Ensuite compare le resultat par rapport a ta connexion .ensuite pour t aider il ns faut plus de renseignements comme t a demande Windaube
A+

ADSL 1024k ====================> 1024 Kbps (128 Ko/sec)
Votre Bande
Passante ==> 42.378 Kbps (5.297 Ko/sec)

Vista choisisse l’IP et le DNS automatiquement
Edité le 13/01/2008 à 16:00

et fais de même avec l’aute pc, cela nous aiderais

Sur lautre pc sa donne ça:

ADSL 1024k ==================> 1024 Kbps (128 Ko/sec)
Votre Bande Passante ===========> 927.29 Kbps (115.9 Ko/sec)

Voila

Re,

Ta clé BELKIN est une clé qui gère le MIMO, ta livebox non. Peux tu dans le driver de cette clé ne gérer que le WIFI g ou bg ou abg ou désactiver les canaux à large bande pour n’utiliser que les canaux standards ?

@+
Edité le 13/01/2008 à 20:44