Forum Clubic

Comment réinitialiser un raid5.0 apres avoir fait une réinitialisation du bios

J’ai réinitialisé mon bios car j’avais un problème de reconnaissance de clavier et maintenant je dois réinitialiser mon rai 5.0 et le disque ou il avait le systeme d’exploitation ne semble plus reconnu…votre aide svp
Edité le 17/06/2009 à 01:07

Tiens…Te revoilà…
Après le bios, les durs…

Tu as bien paramétré la séquence boot de telle sorte a démarrer sur le raid dans le bios ?

justement je ne suis pas certain je crois…mais pas un pro du bios non plus


[quote="Benoit_le_poete"] justement je ne suis pas certain je crois..mais pas un pro du bios non plus [/quote]

un beau merci pour ton aide
ceci dit en passant j’apprécie beaucoup.

au démarrage du pc tu presses F8 et tu as les différentes possibilités de boot… essaye ça et dis moi ce qu’il te propose

ca voit deux disques en raid et le premier qui etait en boot ca me dit failure ou faid et ca ouvre dans le bios apres


[quote="Benoit_le_poete"] ca voit deux disques en raid et le premier qui etait en boot ca me dit failure ou faid et ca ouvre dans le bios apres [/quote] a vrai dire j'ai trois disque en raid mais on dirait qu'il n'en reconnait plus que deux et l'autre apparait non raid..dois-je refaire mon raid?

…C’est bien un raid matériel que tu as ?..

regarde dans le BIOS si tu n’as pas une option pour rebuilder ton RAID…Ou avec CTRL+L…

oui j’ai trois disque dur qui en font un et oui mais je n’ai pas la fonction rebulder…j’ai create …delete…and reset disks to non-raid et exit

Tu n’aurais pas inter changé tes disques de SATA par erreurs aussi ?

non j’ai rien dépbranché…toute les connexions sont les mêmes…y a vraiment un des disque qui montre le statu comme failed et non bootable…c comme si il ne le reconnaissait plus comme faisant partie du raid d’ailleur il a retrouver sa taille de 600 gig au liu de 300 qu’il devrait avoir en raid

si je delete le raid et le reconstruit va-t-il perdre toutes les données???
Edité le 17/06/2009 à 04:30

…Oui tu perds tout si tu le reconstruit…

Raid 5 Materiel :Tu remplace le disque défectueux et si tu a de la chance, la grappe se reconstruit toute seule

ton bios est à jour ?

Tiens déjà dlcdnet.asus.com…

le manuel de ta carte, ca peut t’aider
Edité le 17/06/2009 à 04:58

dans ton bios --} “Main” --} “IDE configuration” --} “Configure SATA as” doit etre mis sur “raid”

Salut,

un raid 5 est normalement capable de tourner sur N-1 patte. Donc si il n’y qu’un disque qui merde, ca devrait marcher quand meme.
Deconnecte ton HDD qui est marqué comme “failed” : ca veut dire ce que ca veut dire, autrement dit : FAILED = disque impropre, impossible de l’initialiser donc non admis dans la grappe RAID.

Essaye sans le disque failed, puis voit ce que ca donne. Quelque soit le cas de figure (que ca ca fonctionne ou pas) rebranche le et retest, éventuelleemnt en utilisant un autre port.

Merci ca va aider…


[quote="oneshot47"] Salut,

un raid 5 est normalement capable de tourner sur N-1 patte. Donc si il n’y qu’un disque qui merde, ca devrait marcher quand meme.
Deconnecte ton HDD qui est marqué comme “failed” : ca veut dire ce que ca veut dire, autrement dit : FAILED = disque impropre, impossible de l’initialiser donc non admis dans la grappe RAID.

Essaye sans le disque failed, puis voit ce que ca donne. Quelque soit le cas de figure (que ca ca fonctionne ou pas) rebranche le et retest, ventuelleemnt en utilisant un autre port.
[/quote]

J’AI essayé mais ca ne marche pas…au moins dans mon raid il reconnait les trois disques mais deux qui sont offline et le volume du raid dit qu’il est non bootable… que faire?

2 qui sont offlines ?
C’est pas normal, soit tu as 2 disques naz, soit il te faut les rémonter dans la partition raid.

Comment fait-on pour les remonter dans la partition justement?
.

Ben t’as pas une options dans l’utilitaire de configuration raid ?