Forum Clubic

Comment régler le problème d'écran qui se fige?

Bonjour,
Depuis deux semaines un problème survient régulièrement lorsque je joue quelques heures à un jeu: mon écran se fige et le son (de mes haut parleur) émet un grésillement perpétuel.
Lorsque ce bug arrive, je n’ai d’autre choix que de redémarrer mon ordinateur via le bouton réset.

Voici les caractéristiques de mon pc:
Processeur: AMD Phenom™II X4 955 Processor 3,20GHZ
Ram:4GO
Système d’exploitation: Windows 7 64bits
Carte graphique: ATI Radeon HD 5700 Series

Voici trois captures d’écran de speedfan lors de l’utilisation du jeu:
http://img15.hostingpics.net/thumbs/mini_563483captureccc.png
http://img15.hostingpics.net/thumbs/mini_323657Capturewww.png
http://img15.hostingpics.net/thumbs/mini_369720Capturexx.png

Je tiens à préciser que j’ai acheté l’ordinateur il y a 1 an et que je n’ai jamais eu ce genre de problème et pourtant j’ai joué à bien des jeux beaucoup plus puissant (et même à celui auquel je joue actuellement). Alors je ne comprend pas comment et pourquoi cela a t-il surgit soudainement.
J’ai remarqué une chose, lorsque j’ouvre mon PC pendant qu’il tourne, je constate que la température n’a pas l’air très importante. Alors une question me taraude. Serait-ce un bug des thermomètres?

Je sollicite votre aide qui pourrait m’être très utile, n’étant pas particulièrement expérimenté en la matière.

Thématique sélectionnée : Ordinateur tout-en-un
Edité le 03/04/2012 à 14:58

Bonjour,
Il s’agit de quel jeux? Peut etre il nécessite juste un patch…

Bonjour Johny-boy, le jeu en question est: Wakfu mmo.

Configuration minimum :
Processeur : Pentium® IV 2.8 GHz (ou équivalent Mac), RAM : 512 Mo Carte graphique : GeForce 4Ti (ou équivalent ATI) et + Système d’exploitation : Windows® XP et +, Mac® 10.4 et +, Linux…
Espace libre : 700 Mo
Connexion Internet : RTC 56 kbps

Configuration recommandée :
Processeur : Pentium® IV 2.8 GHz (ou équivalent Mac), RAM : 1Go Carte graphique : GeForce série 6 (ou équivalent ATI) et + Système d’exploitation : Windows® et +, Mac® 10.4 et +, Linux…
Espace libre : 700 Mo
Connexion Internet : Adsl 128K

J’ai ouvert mon PC afin de rajouter un ventilateur externe. Il fait presque froid à l’intérieur.
EDIT: j’ai testé avec un autre jeu et l’ordi s’est aussi figé
Edité le 03/04/2012 à 16:24

As tu testé cela: Lance le jeu et laisse ton pc ouvert pour voir si le ventilateur du processeur fonctionne correctement

Edit: sinon as tu fait une mise à jour récemment (qui aurait pu causer la panne), type mise a jour pilote carte graphique par exemple ou mise a jour windows7…
Edité le 03/04/2012 à 17:45

Oui j’ai laissé ouvert mon PC cet après-midi. Mes deux ventilateurs fonctionnaient parfaitement, y compris lorsque les jeux étaient ouverts.
Concernant les mises à jour, je n’autorise pas que windows update en fasse sans mon accord. Après je vois pas quelles sont les mises à jour qui se font seules et en mesure de faire buguer mon PC de la sorte. En tout cas il ne s’agit pas d’un pilote de ma carte graphique car le dernier pilote remonte au: 25/08/2010.

ok, sinon essai de retirer l’une des 2 barettes de mémoire et de lancer le jeux. Peux etre qu’une barette est défectueuse ou il y a un faux contact

Edition Windows :
Windows Edition Integrale
Copyright © 2009 Microsoft Corporation ,tout droits réservés
Service Pack 1

Systeme :
message adresser à Johny-boy et Mewys ,car j’ai unpeu pres le meme problem,et à toutes personne pouvant m’aidre biensur,
mon ordi siffle depuis maintenant 5 jours, et je vais de forum en forum mais toujour pas de solution,

PackardBell acheter , 07/2009 neuf
Processeur : Pentium® Dual-Core CPU E5200 @ 2.50GHz 2.50GHz
Memoire instalée (RAM) : 4,00Go (3,25Go utilisable)
Type du Système : Système d’exploitation 32bits
Stylet et fonction tactile : La fonction de saisie tactile ou avec stylet n’est pas active sur cet écran

Mon probleme est que mon ecran siffle ,le son vien de derriere à gauche,le son est trop faible lorsceque je met un CD ou quand je suis sur Youtube le sifflement domine, je suis à dispo pour plus de precision .
Cordialement

Ok je vais essayer! (je te ferais certainement part du résultat demain car le bug survient des fois après une heure de jeu et si le bug vient effectivement d’une barrette, je peux attendre des heures pour être sûr qu’il n’arrivera pas).

Ce n’est pas du tout le même problème, moi j’ai mon pc qui se bloque (avec comme symptôme l’écran qui se fige) et toi tu as un écran qui siffle. Il faut que tu créer un sujet spécifique. Sinon je ne sais pas du tout d’où ça peut venir désolé =/
Edité le 03/04/2012 à 20:20

Bonjour,
Alors j’ai fais le test d’une barrette mémoire. Aujourd’hui j’ai pu enlever une barrette et mon ordinateur ne s’est pas bloqué. En dépit de ça j’ai eu droit à des bugs très bizarres: Lorsque j’ai éteins mon ordi il y avait écrit la chose habituelle: “Arrêt en cours” mais mon ordi ne s’est jamais éteint, ce que j’ai donc du faire manuellement. Autre bug, lorsque je l’ai allumé mon ordinateur, il ne s’est rien passé: c’est à dire au début on voit la marque du fabriquant etc. puis après écran noir et j’ai donc du le réallumer une deuxième fois.
Voilà c’est très bizarre tout ça, je ne vois pas du tout d’où peut venir tout ça =/