Forum Clubic

Comment réduire la taille de l'affichage dans un jeu ?

Bonjour,

J’ai un écran 16/9 de 1440 x 900.
Afin de pouvoir jouer de manière fluide, j’ai réduit l’affichage de l’écran à 800 x600.
Mais l’image occupe toute la largeur de l’écran.
Ne peut-on pas faire en sorte que l’image occupe que la partie définie en laissant des bandes noires autour ?

Merci

OS : XP
Jeu : Splinter Cell DA
Carte graphique : Geforce 7300 Se

dans le panneau de config nvidia (tu dois avoir son icone en bas à droite), tu as une option à trouver qui permet de conserver le ratio…

Bonjour Iranon,

J’ai effectivement cherché cette option (mise à l’échelle, je pense). Malheureusement elle ne se trouve pas dans la rubrique Affichage du panneau, alors qu’elle est mentionnée dans le fichier “Aide” du pilote installé.

Dois-je installer un autre pilote (plus ancien) ? C’est pour une carte NVidia 7300SE.

Merci

Ca se trouve dans les drivers de la carte graphique pourtant. T’es sur d’avoir activé l’affichage avancé des drivers et psa seulement la version “basique” qui masque plein d’options bien utiles ?

Oui, j’ai activé la fonction Avancé et non Standard et pourtant cette option manque. J’ai vérifié également sous Vista où j’ai installé un autre pilote pour cette même carte graphique :

sous Vista : Forceware 175.19

sous XP : 178.24

Dans les deux cas, je n’ai pas de mise à l’échelle dans la rubrique Affichage (onglet Avancé).

Vérifie dans le menu de ton écran (via les boutons) si il n’y a pas une option du style “Paramètre d’affichage” puis ce qui a un rapport avec le ratio de l’image (1:1, Aspect, Etiré ou ce qui peut s’en rapprocher).

Ce changement doit être fait une fois le jeu lancé, pas avant.

Dans le panneau de config nvidia, il y a un onglet mise à l’échelle, tu choisis l’option ne pas mettre à l’échelle.
Pour certaines série de geforce, (c’est mon cas avec une 8800), cette option ne fonctionne pas. Il faut reccupérer une clef de registre sur le web pour que tout rentre dans l’ordre.

Bonjour Easynot,

Dans mon panneau, la ligne Mise à l’échelle n’existe pas ! Il y a pas de possibilité de l’actionner et je le regrette vraiment, car cela permettrait de résoudre (en partie) mon problème !
Peut-on trouver un moyen de faire apparaître cette fonction qui est pourtant bien spécifiée dans le menu d’aide du panneau NVidia ?