Forum Clubic

Comment peut-on régler le pb du blocable à 60hz dans les jeux ?

le pb a étais poser plusieurs mais je n’ai pas trouver de réelle réponse alors pourvez m’aider

nvreffix.exe
voila un soft cool

C’est à dire??? C’est koi cette histoire de 60hz et de blocage???

avec des carte videos de nvidia il se peux suivant ta config que les jeux se bloquent en 60 hertz et donc nvidia a sorti un correctif UP
et on ne parle pas d un plantage mais seulement que le taux de rafraichissement du moniteur est a 60hz meme si sous windaube tu es a 100 hz dans les jeux bien sur !!! j ai eu ce pb mais avec nvreffixe.exe fini

comment utiliser ce prog ?

il suffit de definir pour chaque resolution la frequence que tu veux au fait tu as bien du nvidia ???

tu le lance, puis apres choix de ta carte, tu as un tableau avec les modes/balayage, tu va dans la case correspondante et tu change la frequence fonction de ce que ton moniteur peut afficher…
par exemple en 32bits, 1024*768 tu choisi 75Hz

apres le changement faut redemarrer

et si la GeForce4 TI 4200 n’y est pas ?

Ha! Ok! C’est donc uniquement sur du Nvidia alors?!!! C’est un blocage franc et non un brouillage de l’affichage?!!
oki doki … coz que j’ai un tit probleme du genre avec Civilization III et ma Matrox G400! Config conseillée en 1024X768 16bit et je peux faire tourner Xp en 1024X768 32bit, mais le jeu,lui,me fait soit une sur-resolution, soit un sur-frequencage et mes 2 vieux 14" ne supportent pas http://www.clubic.com/f/i/i14.gif on dirait du SVGA sur du VGA!!! Seule la video d’intro est correcte!!!

up

met le fichier de configuration à jour à partir du menu supported device et tu aura la geforce 4 ti4200 http://www.clubic.com/f/i/i4.gif

ah vi le logiciel ne marche pas avec les derniers drivers geforce

ma GeForce4 TI 4200 n’est pas compatible avec nvreffix ??

quelqu’un a aussi ce pb ??

nop j ai une geforce 2 gts et elle passe bien mais va faire un tour sur le site de nvidiachips!!! sait on jamais

g déjà étais voir y’a rien qui peut me donner une réponse
pourtant dans nvreffix y’a une option support devices mais qd je mets à jour la liste il ne l’a reconnait tjrs pas !
bizarre bizarre http://www.clubic.com/forum/s/Alien4.gif[/img] http://www.clubic.com/forum/s/Alien4.gif [img]http://www.clubic.com/forum/s/Alien4.gif

moi je viens de la faire et ca roule, c’ets etrange mais comme je t’ai dis si tu as les derniers drivers ca marche pas

elle apparait dans la liste ou pas ta carte ?

ben g les 28.32 tu as les cb ?

si tu as au dessus de 27.xx je sais pas plus la fin c’ets normal qu’il ne veuille pas marcher, il faut les drivers en dessous, et on peut rien y faire

alors en attendant le prochain nvreffix je v jouer 60 fps c con qd même

pk tu remet pas les drivers en dessous, moi ca marche super avec et les jeux sont pareils

au fait tu as quoi comme version de geforce 4 ti4200 ? (marque modele c’est pour moi pour un sondage vite fait)