Forum Clubic

Comment neutraliser une opération avecs la console ?

Bonjour à tous :slight_smile:

Sous Vista, le compte Administrateur est désactivé par défaut, et les utilisateurs déclarés “Administrateur” ne se voient attribuer que des droits restreints (notamment via le contrôle utilisateur UAC). Il est pourtant possible de retrouver et réactiver le “Super Administrateur”!

C’ est ce que j’ai l’intention de faire pour résoudre un pb spécifique avec une application à la demande d’ une hot line…

Il faut cependant savoir que cette procédure est risquée et il ne vaut mieux y recourir que pour certains cas très particuliers.

Donc avant de procéder à cela, précisement comme cette option est risquée, je voudrais ne l’utiliser que momentanément donc connaître la procédure pour l’ inverser c’est à dire, une fois mon opération faite, revenir à l’état original tel qu’il est dans Vista Familial normalement.

Bref désactiver ce compte super administrateur pour éviter les fausses manoeuvres irréparables .

Donc est-ce qu’un membre éminent de ce cher forum saurait comment faire ?

Merci d’avance :wink:

Ci-joint la manip à faire dans la console pour activer le compte :

[i]Vous pouvez retrouver le login “Administrateur” et ses “super droits” en réalisant la manipulation suivante:

  • Ouvrez le menu Démarrer
  • Saisissez CMD dans le champ de saisie et validez en appuyant sur [Ctrl]+[Shift]+[Entrée]
  • A l’invite, saisissez la commande suivante: net user administrateur /active:yes
  • Validez la commande en appuyant sur [Entrée]
  • Appuyez sur la combinaison de touches [Windows]+[L] et notez l’apparition d’un nouveau login “Administrateur”. [/i]

J’ai pensé “net user administrateur /active:yes” à la place de “no” mais je voudrais être sûr…

JE REPETE : MANOEUVRE RISQUEE

Edité le 16/03/2009 à 16:29

Les comptes avec des droits Administrateurs se voient attribués des droits Administrateurs. :neutre:
Les mêmes que le compte Administrateurs.
L’UAC ne brident pas, ils préviens… :neutre:

Sinon, oui, pour la manœuvre inverse, il suffit de mettre “no” à la place de “yes”. :wink:

Je suis curieux de savoir pourquoi il t’ont demandé de faire ça et en quoi cela peut aider ?

C’ est un peu complexe.

J’ ai acheté l’application “Acronis True Image Homme 2009” pour faire des sauvegardes régulières.

La programmation n’a jamais fonctionné (ex sauvegarder tous les jours à 20 h)

Cela fonctionne une ou deux fois puis cela échoue.

Un échange assez long (qui n’ est pas terminé
) a commencé entre la hot line et moi.

Tout cela dans un Français approximatif car le support étant belge donc probablement Flamand, il devait probablement avoir recours à un logiciel de traduction automatique.

Je te joins les principaux mails en substance :

moi :

Vous m’ écrivez :

« il vous faut vérifier si vous entrez sur votre poste sous comte utilisateur avec les droits d’administrateur et entrez le mot de passe. Puis quand vous créez les tâches planifiées il vous faut entrefer le nom utilisateur (pas le nom d’ordinateur) et spécifier le mot de passe ».

Vous me parlez de « mot de passe » mais n’ai jamais créé de mot de passe.

Vous m’ écrivez aussi :

« Vous pouvez regarder le nom d’utilisateur dans: Start -> My Computer (cliquez droit) -> Manage -> Local Groups and Users -> Users Ici nous avons besoin de “Name” et pas de “Fullname” d’utilisateur. »

Malheureusement n’ayant que la version classique « familiale » de Vista je n’ai pas accès à « utilisateurs et groupes locaux » dans la gestion de l’ordinateur, cela est réservé à ceux qui ont une version « professionnelle » de Vista.

Ci-joint une capture d’écran de la gestion de l’ordinateur où vous pouvez le vérifier

Et aussi une capture d’écran des propriétés de l’ordinateur avec comme nom de l’ordinateur « ordinateur ».

Le support :

« La raison est sur la surface - il vous faut vérifier si vous entrez sur votre poste sous comte utilisateur avec les droits d’administrateur et entrez le mot de passe. Puis quand vous créez les tâches planifiées il vous faut entrefer le nom utilisateur (pas le nom d’ordinateur) et spécifier le mot de passe.

D’après vos captures d’écran nous voyons qu’il vous est impossible de créer un nouveau utilisateur avec les droits administrateur.

Pour résoudre ce problème nous vous conseillons de télécharger un programme (version d’évaluation - pour 50 usages) « Local account manager »pour avoir possibilité de créer un tel utilisateur et spécifier un mot de passe.

Dans touts systèmes d’exploitation du moment d’installation il existe un profile “Administrateur” (administrator). Nous vous conseillons de spécifier un mot de passe. Puis lancez le logiciel Acronis et pendent la création des taches spécifiez le nom comme “Administrateur” (administrator)et indiquez le mot de passe.

Nous vous conseillons de trouver une compte déjà existante “Administrateur” et spécifier un mot de passe pour lui.

Pendent la programmation des tâches planifiées spécifiez, s’il vous plaît, le nomme comme dans le compte Administrateur et le mot de passe.

moi :

« Quand je saisis un mot de passe j’ai un message « impossible d’accéder au registre ; fichier spécifié est introuvable »

J’ ai essayé avec les comptes « Administrateur » « Fnac » et « ordinateur »

Par ex je sélectionne le compte « Administrateur », je sélectionne « propriétés » dans le menu déroulant : à ce moment j’ai le message « impossible d’accéder au registre ; fichier spécifié est introuvable » je continue quand même : je saisis un mot de passe, je confirme et quand je clique sur « Appliquer » j’ai encore le message « impossible d’accéder au registre ; fichier spécifié est introuvable »

le support :

« Voici les manipulations à effectuer pour recevoir les droits pour modifier le registre:

  1. Allez sur Démarrer > Exécuter, ici tapez « regedit » pour ouvrir l’éditeur de registre.

  2. Faites un clic droit sur la clé de registre HKEY_LOCAL_MACHINE\software\acronis et choisissez « Autorisations » (Permissions) dans le menu

  3. Dans la fenêtre «Autorisations pour… » appuyez sur « Avancé »

  4. Cochez les options « Inclure les autorisations pouvant être héritées du parent de cet objet» et « Remplacer toutes les autorisations héritables existantes
    », puis appuyez sur Appliquer.

Après cela vous devez pouvoir supprimer les clés sans problèmes.

Nous nous sommes conseillés avec nos experts. Ils ont dit que si le problème persiste il vous faut vous adresser au support de Microsift parce que le la question de spécification d’utilisateur avec les droits administrateur se réfère à Micosoft et pas à Acronis. »

Comme aucune des suggestions proposées n’ a fonctionné et qu’ entre temps j’ ai découvert sur le net qu’il y avait moyen d’ accéder au compte « administrateur » d’une manière plus radicale, je me tourne donc sur cette solution pour essayer de résoudre enfin ce problème de mot de passe.

C’e n’est donc pas eux qui m’ont conseillé cela mais c’est mon initiative.

Mais avant de le faire je voulais m’ assurer que je pouvais revenir en arrière, vu les dangers potentiels d’ une telle manipulation.

Voili-voilou :wink:

a +
Edité le 16/03/2009 à 18:46