Forum Clubic

Comment mettre une url en démarrage sous FF

Bjr
J’utilise depuis peu Firefox et j’ai tjrs eu ma page Igoogle en démarrage et depuis ce matin en lançant Firefox j’ai eu un message “Firefox n’est pas votre navigateur par défaut voulez vous qu’il le devienne” (je suppose que c’est du à une Maj de win xp)j’ai mis bien entendu oui et depuis à chaque fois que je lance Firefox j’ai la page Firefox start je dois toujours aller rechercher manuellement ma page Igoogle .
Donc ma question c’est comment remettre cette page igoogle en démarrage
merci

Arf le simple fait de poser la question ici et ça fonctionne merci pour votre aura :o) Outils/Options/général
Edité le 22/02/2009 à 13:19

:hello:

quand tu es sur ta page igoogle fais outils >> options >> onglet général >> et dans démarrage clique sur page courante >> ok.

Ferme et redémarre firefox et dis nous … :wink:

Oui merci j’ai trouvé tout seul après . c’est juste que je suis pas encore assez habitué à l’utiliser

De rien :wink:

Edite ton premier message et rajoute résolu au bout de ton titre :wink:
Edité le 22/02/2009 à 18:24

a propos de navigateur par défaut il faut que tu travaille avec un seul navigateur par ex: firefox pas +

et le message qui se lance au début c’est facile a désactiver suivre sa: outils/options/avancé/general/

dans cette onglet décocher ce message : toujours vérifier au démarrage que firefox est le navigateur par défaut