Forum Clubic

Comment installer les drivers nvidia sur ubuntu 7.10

Bonjour,

Voila, l’installation de ubuntu 7.10 a enfin marcher, et tout marche dessus, apar une seule chose.
Quand je vais pour changer l’apparance, et pour mettre touts les effets, il me dt que un truc est desactiver, Donc je telecharge les drivers graphiques, et la, impossible de les installer, soit il me dit que je suis pas en root, alors je met “sudo” et la il me dit que je suis sur un X server, alors je me met en init 1 et en sudo et je fait la commande, et la, il me dit qu’il fut qu’il se connect sur internet pour telecharger un kernel je ne sais pas quoi …

aider mua :frowning:

systeme -> admintsration-> gestionnaire de pilotes proprietaires

et tu coches la case devant “pilote d’acceleration graphique nvidia” et il fera tout tout seul…

Faut pas chercher complique sinon tu vas t’attirer des ennuis :wink:

ceci ne marche pas, il me dit : The sofware source for the package nvidia-glx-new is not enabled

systeme => administration => gestionnaire de paquets synaptic

  • mot de passe top secret défense *

dans synaptic, menu :
configuration -> depots

dans la fenetre qui s’ouvre, coche la plupart des cases, ne particulier un truc qui devrait s’apperller “restricted software” (quelqu’un peut-il confirmer, je l’ai pas sous les yeux)

cela ajoute de nouvelles application au système de packages.
REfais ensuite l’opération que ta donné KP2 et le tour est joué :wink:

toujours pareil , j’ai coché toutes les cases … :frowning:

t’as recharge la liste des paquets ?

t’es sur que tu as le même message ?? parce que ça marche nickel chez moi ça…

si y’a quelqu’un qui a un screenshot de la config des dépots sur gusty, c’est le moment de le poster !

salut

dans gestionnaire paquet synaptic verifie si les paquets -restricted manager et restricted manager core - sont installer
c’est pour les pilotes ati et nvidia proprietaires

si non

alors installes les theoriquement tu aura ensuite le gestionnaire de pilotes proprietaire

amicalement votre

dart

Ca ne marche toujours pas, pourtant j’ai fait exactement se que vous mavez dit. j’ai coché toutes les cases et mis rafraichir, mais rien n’y fait. je commence deseperer. je vais essayer la technique de Dart. merci encor de m’aider :slight_smile:

c’est bon, le probleme était que j’avais pas mis a jour ubuntu
Merci a tous

Dans les cas ou ca ne fonctionne toujours pas, il existe un petit script tres bien fait qui s’appelle “envy” qui installe les driver nvidia a partir des sources. Très pratique dans le cas ou l es drivers precompilé ne fonctionne pas (par exemple sur le dernieres carte graphique des pc dell ubuntu).
doc.ubuntu-fr.org…

Est ce que qlqn arrive à faire fonctionner correctement un framebuffer et les drivers nvidia proprio?
J’ai du essayer tous les framebuffers possbiles mais dans le meilleur des cas j’ai qlqs pixels qui font n’importe quoi une fois X lancé.

faut arreter de conseiller envy… envy est un script degueulasse qui ne respecte pas les guidelines ubuntu et debian. Il ouvre des failles et fout la merde dans les fichiers de conf.
Il etait “pratique” pour ubuntu 6.10 mais son interet est devenu tres limité avec la 7.04. Depuis, la 7.10, il est clairement inutile.