Forum Clubic

Comment forcer Firefox à afficher la fenêtre de connexion?

Salut les gens, tout est dans le titre…
Quand je lance Firefox, il n’ouvre pas automatiquement la fenêtre de connexion à Internet (avec le login et le mot de passe fournis par le FAI).
Je suis obligé d’ouvrir la connexion en allant dans “connexions réseau” dans le panneau de configuration et ça commence vraiment à me saouler.
Comment retrouver cette fenêtre au lancement de Firefox?
Merci et a+…
:stuck_out_tongue:

up

Ca doit pas être si compliqué que ça???

:stuck_out_tongue:

Je ne connais pas Firefox, mais tu peux contourner le problème en créant un raccourci à ta connexion dans la barre de lancement rapide, ainsi un clique suffira.

Bonjour,

Pour XP : Ouvrez le Panneau de configuration . Cliquez deux fois sur Outils d’administration puis sur Services . Dans la liste des services, double-cliquez sur Gestionnaire de connexions d’accès distant . Dans la liste déroulante Type de démarrage , sélectionnez Automatique et cliquez sur le bouton OK .

Renouvelez l’opération avec les services Gestionnaire de connexion automatique d’accès distant, Localisateur d’appels de procédure distante (RPC), et Téléphonie . Enfin, déroulez le menu Fichier , Quitter pour fermer la fenêtre Services.

Avec Windows 95, 98 et Me , il suffisait d’activer la numérotation automatique dans les Options Internet du Panneau de configuration.

Bye.